Jump to content


Photo
- - - - -

Box Images not Showing on Mobile?

boxes mobile iphone

Best Answer dokether , 20 February 2013 - 05:34 AM

Yeah, I'm an idiot. *sigh* This is why it's good to step away from the computer sometimes.

 

The url is my local dev environment, so the desktop was reading the images in the boxes fine because it was pulling it off of the local environment but the phone wasn't because it was trying to get them from the actual internet. Silly mistake.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 dokether

dokether

    Advanced Member

  • Members


  • 30 posts
  • LocationEdmonton, AB
  • Framework Version:2.4.2
  • Country: Country Flag

Posted 20 February 2013 - 01:50 AM

I'm getting ready to launch the following website for one of my clients:

Please Login or Register to see this Hidden Content

 

While everything looks, for the most part awesome all around, whenever I check the site on my iPhone, the 4 box images at halfway down the homepage don't show up. If I resize my browser window to fit mobile though, they do. I'm not even sure how to go about figuring this problem out because it seems like the images are downloading, but since the Features images right above them are, that doesn't seem like it should be a valid answer?



#2 James B

James B

    Advocate

  • Moderators
  • 4989 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 20 February 2013 - 02:03 AM

Hi there,

 

I can't see any boxes on the homepage on desktop view either -

Please Login or Register to see this Hidden Content

 

I can see the boxes code in the source code,  and in the image field its showing 'failed to load url for '

Please Login or Register to see this Hidden Content

'. If i try that url direct in the browser window I get the same. Is the url path definitely correct?



#3 dokether

dokether

    Advanced Member

  • Members


  • 30 posts
  • LocationEdmonton, AB
  • Framework Version:2.4.2
  • Country: Country Flag

Posted 20 February 2013 - 05:34 AM   Best Answer

Yeah, I'm an idiot. *sigh* This is why it's good to step away from the computer sometimes.

 

The url is my local dev environment, so the desktop was reading the images in the boxes fine because it was pulling it off of the local environment but the phone wasn't because it was trying to get them from the actual internet. Silly mistake.







Also tagged with one or more of these keywords: boxes, mobile, iphone