Jump to content


Photo
- - - - -

Section Control Panel not working

section control panels

  • Please log in to reply
10 replies to this topic

#1 robin2321

robin2321

    Member

  • Members
  • 18 posts
  • LocationRacine WI
  • Framework Version:Developer
  • Country: Country Flag

Posted 19 February 2013 - 04:57 PM

Section Control Panel not working

 

The Pageline section panels are not working properly. I cannot move the panels and the hide function or clone function will not responed. I have deactivied all the plugins and the problem still presists "HELP"



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 19 February 2013 - 06:57 PM

Are you using the latest version of PageLines?



#3 robin2321

robin2321

    Member

  • Members
  • 18 posts
  • LocationRacine WI
  • Framework Version:Developer
  • Country: Country Flag

Posted 19 February 2013 - 07:23 PM

Yes I download the latest verison Sunday, also using wordpress version 3.5.1



#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 19 February 2013 - 07:51 PM

Can you please e-mail your WP dashboard log in info to hello@pagelines.com? I want to log in and see if the same behavior happens for me.



#5 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 19 February 2013 - 11:46 PM

Hi Ralph,

 

I've logged into your site using the details you've sent in. It seems to have resolved, I can move sections in the drag and drop and they render on the page ok. I can also duplicate sections inside the drag and drop. I think the problems were having before were related to one of the plugins you had active.

 

Please try again and let us know if you see the same result.



#6 robin2321

robin2321

    Member

  • Members
  • 18 posts
  • LocationRacine WI
  • Framework Version:Developer
  • Country: Country Flag

Posted 20 February 2013 - 12:28 AM

The problem still persists!! I logged into the site and tried to use the section control panels with no luck. All the
plug-ins on the site have been deactivated so that does not appear to be the problem. I am using windows 7, is there something else that
could be causing the problem?  Should I reinstall Pageline or is possible that the theme Ignate could be the problem.
 



#7 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 February 2013 - 12:31 AM

Sounds like a bad cookie and or browser cache problem.
Try a different browser or clear your browser cache.

#8 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 20 February 2013 - 12:44 AM

Hi Ralph

 

Thanks for coming back to us, I've taken a video screenshot so you can see whats happening when i login

 

Please Login or Register to see this Hidden Content

 

The sections and the drag and drop work ok, try Simon's advice and let us know if that works on a different browser or by clearing the cache/cookies.



#9 robin2321

robin2321

    Member

  • Members
  • 18 posts
  • LocationRacine WI
  • Framework Version:Developer
  • Country: Country Flag

Posted 20 February 2013 - 12:51 AM

tryed Chrome same problem and cleared the cache in firefox, problem still there



#10 robin2321

robin2321

    Member

  • Members
  • 18 posts
  • LocationRacine WI
  • Framework Version:Developer
  • Country: Country Flag

Posted 20 February 2013 - 12:58 AM

Now it appears to working now, maybe the problem was the firefox browser



#11 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 20 February 2013 - 01:43 AM

Hi Ralph, it could be that there is data in the browser somewhere. I'm not sure which process you're using to clear the cache, but try this one and also click to clear the cookies.

 

Please Login or Register to see this Hidden Content