Jump to content


Photo
- - - - -

jigoshop product page default image size problem

jigoshop image size problem human

Best Answer hottheo , 10 July 2013 - 02:26 AM

egg, 

your chicken-peck coding indicates a bug in your CPU motherboard. i advise seeking a complete re-route of your hardline.

 

Oh, and never forget to lower your eyes to the glaring coronal mass ejection, from high above, that dictates the prosperity of your primate being. 

 

warp<---------

hT

Go to the full post


  • Please log in to reply
10 replies to this topic

#1 hottheo

hottheo

    Advanced Member

  • Members
  • 46 posts
  • Locationaboard the mothership.
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 16 February 2013 - 09:23 PM

hello humans. 

i am having an issue in regard to changing my default image size for my jigoshop product page. i have done around 3 hours of research via the world wide web and none of the suggestions i stumbled across have helped resolve my issue. 

 

i have edited my image settings in jigoshop....no luck

i have regenerated my thumbnails after editing my image settings in jigoshop....no luck

i have added custom css to my pagelines framework....no luck

i have selected all available crop options in the jigoshop image settings and regenerated thumbs again....no luck

 

it seems that no matter what i do i cannot seem to get the default 150x150 image size for the product page to change to the size i desire. please help. 

 

(also) i would like to know if you can change the "all products" header on my jigoshop "shop" page. 

 

any and all helpful transmissions will be held with the highest regard from myself and for the others of my species whom inhabit your beautiful planet. humans unite! 



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15848 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 17 February 2013 - 07:55 AM

Hi,

 

The selectors you will need customise are the following, 

 

.products li { }

.products li a img { }

 

I suggest using the jigoshop body class in your CSS, to override the CSS as JIgoshop has a tendency to the !important declaration in their CSS. So your CSS would look something like this:

 

 

.jigoshop .products li { }

.jigoshop .products li a img { }

 

 

You will probably want to use the following properties in your code, width, height, max-width and max-height.



#3 hottheo

hottheo

    Advanced Member

  • Members
  • 46 posts
  • Locationaboard the mothership.
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 17 February 2013 - 07:48 PM

dear human being

your technical native tongue is not decoding properly with my translation mainframe. 

 

if you would be so kind to please help me with a step by step instruction list. 

 

thank you for your attention, the amount of data you're biological mainframe can compute is in a word, extraordinary. 

peace to you and the others of your species. 



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15848 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 18 February 2013 - 08:52 AM

haha!

 

I have provided you with a link to our customisation documentation, which will assist you.

 

Please Login or Register to see this Hidden Content



#5 hottheo

hottheo

    Advanced Member

  • Members
  • 46 posts
  • Locationaboard the mothership.
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 18 February 2013 - 09:24 PM

human,

affirmative. solo exploration launched. 

 

see you in the matrix.  :startle:



#6 progressive01

progressive01

    Advanced Member

  • Members

  • 82 posts

Posted 06 July 2013 - 08:09 AM

human,

affirmative. solo exploration launched. 

 

see you in the matrix.  :startle:

Would be really interested to know if this worked.  Been battling the space mission



#7 hottheo

hottheo

    Advanced Member

  • Members
  • 46 posts
  • Locationaboard the mothership.
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 06 July 2013 - 02:03 PM

Dear Progressive01: 

Although the humans whom lurk here in the forums of pagelines are gracious, they werent much help regarding this topic. my solo exploration of this topic was exhausting and i left no moon rock unturned in the matrix of mathematical information buried within the internet. 

here is what i have discovered.

go to: dashboard ---->pagelines-------> site options-------->custom code (and paste the following) 

 

 

/* enlarge catalog images */
.products li a img {width:312px !important; height:auto !important;}
.products li {
    width:30% !important; 
    margin-right:1.6% !important;
    margin-left:1.6%; !important;
}
 
 
/* smaller related products images */
.type-product .related .products li a img {width:150px !important; height:auto !important;}
.type-product .related .products li {
    width:20% !important; 
    margin-right:2% !important; 
    margin-left:3% !important;
}
 
this worked for my site perfectly, and my images are proper. check here ------    www.tedfury.com/shop  
may your extraterrestrial puppet master's take pity on your hybrid soul. 
safe travels. 
-hT


#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 July 2013 - 03:49 PM

Hello alien visitor,

 

In your quest for the Jigoshop parallax, by any chance did you change the settings at Dashboard > Settings > Media in addition to all the code you've created?  As you doubtlessly know, regenerating the thumbnail infrastructure following that supracellular action raises to the level of critical mass.

 

It's possible that despite all the proper coding, WordPress itself is holding back the expansion of the nebular thumbnails.



#9 hottheo

hottheo

    Advanced Member

  • Members
  • 46 posts
  • Locationaboard the mothership.
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 08 July 2013 - 07:38 PM

Egg,

I regen'd thumbs numerous times

I edited countless settings throughout jigoshop

All thumbs were still distorted

 

I located code (above)

Pasted code as described (above) 

Thumbs were fixed. 

 

I would be more than happy to share all of my settings throughout if it will somehow help your kind solve this problem. 

Remember human: A wormhole only exists if you believe it to.....

 

Safe travels

Ht



#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 09 July 2013 - 12:12 PM

01010100011010000110000101101110011010110010000001111001011011110111010100101110001000000010000001000010011101010111010000100000011110010110111101110101011100100010000001100001011011000110100101100101011011100010000001110011011101000111010101100110011001100010000001101001011100110010000001110010011001010110000101101100011011000111100100100000011101110110010101101001011100100110010000101110



#11 hottheo

hottheo

    Advanced Member

  • Members
  • 46 posts
  • Locationaboard the mothership.
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 10 July 2013 - 02:26 AM   Best Answer

egg, 

your chicken-peck coding indicates a bug in your CPU motherboard. i advise seeking a complete re-route of your hardline.

 

Oh, and never forget to lower your eyes to the glaring coronal mass ejection, from high above, that dictates the prosperity of your primate being. 

 

warp<---------

hT







Also tagged with one or more of these keywords: jigoshop, image, size, problem, human