Jump to content


Photo
- - - - -

Sharebar problem


Best Answer Danny , 17 February 2013 - 08:41 AM

I recommend you contact the Chrome support team, as this most likely a browser related issue rather than a PageLines one.

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 elijahworkz

elijahworkz

    Member

  • Members
  • 19 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 16 February 2013 - 01:51 PM

I have no buttons for facebook, twitter or google+ on my sharebar. I have them turn on in the pagelines settings. Only pinit and buffer buttons show. Twitter shows as link and facebook and google+ are just not there at all.

 

my website is calvarynovoross.com



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 17 February 2013 - 07:41 AM

Hi,

 

There showing for me ?

Please Login or Register to see this Hidden Content

 

Has the issue been resolved ?



#3 elijahworkz

elijahworkz

    Member

  • Members
  • 19 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 17 February 2013 - 08:03 AM

Hi Danny,

 

I checked in a different browser and it does show up. The problem is in Chrome. I don't have any caching plugins and turned off adblock. I don't know if it just my chrome or a general chrome compatibility problem?



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 17 February 2013 - 08:24 AM

The browser I imaged above was in fact Chrome for OSX, I recommend you see if you're using an old version of the browser and see if that resolves your issue.

 

If it doesn't resolve your issue, I recommend contacting the Chrome support.



#5 elijahworkz

elijahworkz

    Member

  • Members
  • 19 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 17 February 2013 - 08:32 AM

I have latest versions of chrome both on my Ubuntu PC and Windows 7 laptop - same problem in both. I was wondering if anyone else had the same problem.



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 17 February 2013 - 08:41 AM   Best Answer

I recommend you contact the Chrome support team, as this most likely a browser related issue rather than a PageLines one.



#7 elijahworkz

elijahworkz

    Member

  • Members
  • 19 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 17 February 2013 - 08:42 AM

Ok, thanks.



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 17 February 2013 - 08:54 AM

No Problem.



#9 stormyplanet

stormyplanet

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 24 April 2013 - 10:55 PM

I know this issue was resolved, but for anyone else who has this problem that the above solution doesn't resolve, I may have another answer.

 

This was happening to me even with no plugins active. The cause of the problem was having the Ghostery browser plugin active (Note: browser plugin, not Wordpress plugin), which blocks ad networks, behavioural data providers, and any companies interested in your activity. In your case, it may not be Ghostery but a similar browser plugin. 

 

After disabling Ghostery, all the sharing buttons appeared.

 

Hope that helps.