Jump to content


Photo
Viewer

viewer - no effect



Best Answer mediendezign , 18 February 2013 - 06:05 PM

Ok Thanks, will have a look later.

Michl

Go to the full post


  • Please log in to reply
11 replies to this topic

#1 mediendezign

mediendezign

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 15 February 2013 - 09:52 PM

I really love the idea of this plugin, but sorry, i don't get it, is there anything to configure? tried it on different domains with new installs or old ones but it does not work 

just using the [gallery link=file id=xxx] tag

sometimes yes on some pages or posts but mostly not.

working with pagelines dev in newest version and standard debian lamp

thx in advance

m

 

 



#2 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 15 February 2013 - 09:54 PM

So you're saying sometimes it works and sometimes it doesn't? I'm confused. If the page or post has a gallery shortcode, Viewer takes over. You can find the options under Site Options--->Viewer.



#3 mediendezign

mediendezign

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 15 February 2013 - 10:02 PM

You are fast :) thanks

yep it has a shortcode

does it only work on posts or also on pages?



#4 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 15 February 2013 - 10:18 PM

Hi

Yup it will work on posts, or pages that have content with a gallery shortcode. The gallery has to be on that page.



#5 mediendezign

mediendezign

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 15 February 2013 - 10:50 PM

This all I did, is there any possybility to locate wherever why it does not work?

created a complete fresh wp site and it does not work at all :(



#6 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 16 February 2013 - 01:09 AM

Do you have a link?



#7 mediendezign

mediendezign

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 17 February 2013 - 06:46 AM

http://www.hkl-partner.de/



#8 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 17 February 2013 - 02:50 PM

Do you even have the plugin activated?



#9 mediendezign

mediendezign

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 17 February 2013 - 03:23 PM

yep, of course ;)

it's visible in the source:

---snipp---

 

<script>   jQuery(function() {  

Galleria.loadTheme('http://www.hkl-partn...leria.viewer.js');

---snapp--



#10 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 17 February 2013 - 06:49 PM

It's not even changing the markup though which is just strange. I just tested here locally using a page and it works just as it should. I would start disabling all other sections and plugins it's possible something is conflicting.

 

Can you email me login info and I can take a look

 

email@nickhaskins.com



#11 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 18 February 2013 - 05:32 PM

HI thanks for your login. I was able to login and create a gallery with no issue at all.

 

http://www.hkl-partner.de/test/

 

Nick



#12 mediendezign

mediendezign

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 18 February 2013 - 06:05 PM   Best Answer

Ok Thanks, will have a look later.

Michl







Also tagged with one or more of these keywords: Viewer