Jump to content


Photo
- - - - -

Shortcodes not working

grid accordion shortcode

Best Answer derick , 15 February 2013 - 06:17 PM

Hi all,

Resolved! I had missed a wordpress update, so once I upgraded to the latest version of wordpress the shortcodes are now working.

Thanks for everyones help

Go to the full post


  • Please log in to reply
9 replies to this topic

#1 derick

derick

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 15 February 2013 - 01:12 PM

Hi there,

I am trying to enable both a grid and an accordion via the shortcode in one of my pages.

I have lifted the code directly from the tools page 

Please Login or Register to see this Hidden Content

but neither is displaying.

I am pasting the code into the Text editor and have used the [pl_raw] wrap as well. I have tried disabling all my plugins, but still cant get the grid/accordion to display. 

The page for the accordion is: 

Please Login or Register to see this Hidden Content

and the password is test

Many thanks



#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 15 February 2013 - 01:32 PM

Hi Derick 

 

When you paste in the code - make sure you are on the text mode as this allows you enter the code. 

 

Please Login or Register to see this Hidden Content



#3 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 15 February 2013 - 01:33 PM

Hi,

 

If the code is appearing on your page like it currently is, you're adding the code to the visual editor and not the text one, see my image.

 

Please Login or Register to see this Hidden Content



#4 derick

derick

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 15 February 2013 - 01:39 PM

Hi, 

Thanks for your quick replies!

I am entering the code into the text editor (as mentioned in first post) not the visual one. I am not even touching the visual editor at all. 

Here is a screen shot: 

Please Login or Register to see this Hidden Content

 

Any ideas?



#5 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 15 February 2013 - 01:44 PM

Try removing the code by cutting it and then ensure you have the text editor selected and then paste the code back in. 



#6 derick

derick

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 15 February 2013 - 01:51 PM

Hi Martin, 

I tried your suggestion but it didn't make any difference. 

I have also disabled the visual editor via my user profile, again didn't make a difference :/



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 15 February 2013 - 01:57 PM

Are you copying the code straight from the demo site to your page editor or using an application before hand ?

 

As the way you're adding the code is not correct, for some reason is it not being correctly formated and Wordpress thinks its text, so that is why it is being displayed on your page.

 

I have just copied the code from the page you linked and added it to a test page and the accordion worked fine.

 

Please Login or Register to see this Hidden Content

 

Therefore, if try again but this time copy the code straight from out documentation here - 

Please Login or Register to see this Hidden Content



to your Page editor and see if this resolves your issue.

If that doesn't resolve your issue, disable all non-PageLines plugins and try again.



#8 derick

derick

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 15 February 2013 - 02:12 PM

Hi Danny, 

 

I am copying straight from the documentation into my page editor, I am not pasting it anywhere else before hand. 

 

I had previously disabled all plugins and tested to see if that resolved the issue and it didn't work. 

 

I have just disabled them again, so at present my site isn't running any plugins. 



#9 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 15 February 2013 - 02:47 PM

Hi Derick 

 

Can you create a logon with admin privileges and send the details to hello@pagelines.com and i will investigate further for you. 



#10 derick

derick

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 15 February 2013 - 06:17 PM   Best Answer

Hi all,

Resolved! I had missed a wordpress update, so once I upgraded to the latest version of wordpress the shortcodes are now working.

Thanks for everyones help







Also tagged with one or more of these keywords: grid, accordion, shortcode