Archived

This topic is now archived and is closed to further replies.

  • 0

Menu


Question

Posted · Report post

Frameworks 2.4

Web site: www.kinetixgroup.com

Issues: menus

I have drop down menus on the site, however you don't see any drop down menu on an iPad.

Why don't the drop down menus display on iPad.

Thank you.

Share this post


Link to post
Share on other sites

7 answers to this question

Posted · Report post

Im using the latest version of iOS on desktop Mac, the latest version of OS on iPad 4, latest version of Safari.


When I look at it using chrome I do see the drop downs ,but they are from a past version of the site. It is not updated.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

 

You really need to deactivate w3 super cache and leave it off for the time being, its still showing it's active on the site.

 

http://screencast.com/t/QbQcljmGl

 

This could be masking the results, we could well be why we're not all seeing the same thing. The W3 super cache plugin generates static html files from your site, so instead of viewing the live site you're viewing a saved version etc.

 

I can still see the drop downs at this point in time.

 

 

post-91-0-57031700-1361582969_thumb.png

Share this post


Link to post
Share on other sites

Posted · Report post

I read up a bit on how to deactivate W3 super cache and felt it was a bit beyond my experience if something went wrong. So, I did not do it.

 

I might have to find someone that knows programming to do it for me. That way I wont cause even more problems.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, ok, otherwise you could backup the fully site first so you have a copy, then deactivate the plugin etc

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

Its working for me ?

http://d.pr/i/tZAx

Share this post


Link to post
Share on other sites

Posted · Report post

Did  you try it on an iPad?

 

The drop down menus are working on an iPad?

 

Scott

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, that image is taken from my iPad, the drop downs were working fine. What version of iOS and what browser are you using, I was using Chrome and the latest version of iOS on an iPad 2 and iPad 3.

Share this post


Link to post
Share on other sites