Jump to content


Photo
- - - - -

Hellip in features section


Best Answer Rob , 14 February 2013 - 04:41 AM

It seems you didn't apply a 0 in the right place:

 
.fexcerpt *:first-child {
    margin-top: 0;
}

Adding color: #ffffff; to this turns the hellip white.

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 ahopgood

ahopgood

    Newbie

  • Members
  • 7 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 14 February 2013 - 03:11 AM

I can't seem to get the hellip in the features section to show white. It's likely because I changed all font to be #333333 with the following css:

 

 

.html, body, span, applet, object, iframe, h1, h2, h3, h4, h5, h6, p, blockquote, pre,  abbr, acronym, address, big, cite, code, del, dfn, em, font, img, ins, kbd, q, s, samp, small, strike, strong, sub, sup, tt, var, b, u, i, center, dl, dt, dd, ol, ul, li, fieldset, form, label, legend, table, caption, tbody, tfoot, thead, tr, th, td {
  color: #333333;
    font-size: 12px; 
 
}
 
i changed the css for fexcerpt so that it is all white and all is well with that, except the "..."
 
so the span in there is causing it to go the grey color but I can't seem to find a way to make the hellip white in the features and leave the other site text grey.  
 
Maybe there's a better way to do all this? sorry, learning slowly on some of this it seems.


#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 14 February 2013 - 03:29 AM

Hi,

 

The hellip is actually showing white. However, the fonts in the slider have a text shadow which somewhat vanishes into the overlay, but helps the text stand out. Because the hellip is small, the shadow (black), stands out more.

 

Using Firebug or Chrome's inspection tool, you may adjust it.

 

The original code is found here:

Please Login or Register to see this Hidden Content

You can see it has a -1px offset, which is why you're able to notice the black shadow, appearing grey due to the overlay.



#3 ahopgood

ahopgood

    Newbie

  • Members
  • 7 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 14 February 2013 - 04:33 AM

I had already changed the shadow to 0 so now it's just the grey text. I still can't seem to figure out what the issue is, here is the site: 

Please Login or Register to see this Hidden Content

 you can see the "..." grey there.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 14 February 2013 - 04:41 AM   Best Answer

It seems you didn't apply a 0 in the right place:

Please Login or Register to see this Hidden Content

Adding color: #ffffff; to this turns the hellip white.



#5 ahopgood

ahopgood

    Newbie

  • Members
  • 7 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 14 February 2013 - 05:41 AM

hmmm. placing the following css  fixed the situation in chrome:

 

 

.fexcerpt :first-child{
  1. margin-top0;
  2. color#ffffff;
}
 
But when adding to my css custom code it does nothing, there must be a conflict in there somewhere?


#6 ahopgood

ahopgood

    Newbie

  • Members
  • 7 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 14 February 2013 - 05:52 AM

Nvm, i took out the margin-top and just left the color:#ffffff  and all works fine.  maybe i did somethin wrong there, anyways looks to be resolved.  thanks.



#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 14 February 2013 - 05:54 AM

Where are you adding it?

 

It should go in Dashboard > PageLines > Site Options > Custom Code in the CSS Rules area anywhere after body {}.

 

Do you have a cache plugin installed and activated? If so, clear the cache from the plugin's settings.



#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 14 February 2013 - 05:56 AM

Glad it's resolved.