Archived

This topic is now archived and is closed to further replies.

  • 0

Simply custom plugin


Question

Posted · Report post

having trouble making a div I created with the simply custom plugin play nice. The div sits inside the header but something is pushing it down and breaking it up. Attached is a screen shot.

post-47047-0-10543300-1360794439_thumb.j

Share this post


Link to post
Share on other sites

7 answers to this question

Posted · Report post

ok so I installed that business branding plugin and have been trying it out, but my logo is displaying twice. I contacted support through the chat in the  dashboard but they couldn't help and suggested i post the issue here in the forum (ironic). When I take out the logo it displays the site title and description twice. any ideas what the issue is?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

Instead of using a div, you should be using a hook.  The easier way... much easier, would be using the Business Branding section available in our Store.

 

A div alone is insufficient to place content or text into the branding area.  It requires a hook.  If you're not familiar with them, I highly recommend the Business Branding section.

Share this post


Link to post
Share on other sites

Posted · Report post

ok I'll try that. thanks

Share this post


Link to post
Share on other sites

Posted · Report post

not familiar with hooks. are they difficult to learn? Is there somewhere within pagelines doc that I could learn more about them? Apprehensive about spending more money after the 200-some I already spent for the theme.

Share this post


Link to post
Share on other sites

Posted · Report post

i got a 404 on that link

Share this post


Link to post
Share on other sites