Jump to content


Photo
- - - - -

Simply custom plugin

custom css plugin

Best Answer seanbahr , 14 February 2013 - 06:24 PM

ok so I installed that business branding plugin and have been trying it out, but my logo is displaying twice. I contacted support through the chat in the  dashboard but they couldn't help and suggested i post the issue here in the forum (ironic). When I take out the logo it displays the site title and description twice. any ideas what the issue is?

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 seanbahr

seanbahr

    Member

  • Members
  • 16 posts

Posted 13 February 2013 - 10:27 PM

having trouble making a div I created with the simply custom plugin play nice. The div sits inside the header but something is pushing it down and breaking it up. Attached is a screen shot.

Attached Files



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 13 February 2013 - 10:50 PM

Hi,

 

Instead of using a div, you should be using a hook.  The easier way... much easier, would be using the Business Branding section available in our Store.

 

A div alone is insufficient to place content or text into the branding area.  It requires a hook.  If you're not familiar with them, I highly recommend the Business Branding section.



#3 seanbahr

seanbahr

    Member

  • Members
  • 16 posts

Posted 14 February 2013 - 02:32 PM

ok I'll try that. thanks



#4 seanbahr

seanbahr

    Member

  • Members
  • 16 posts

Posted 14 February 2013 - 03:03 PM

not familiar with hooks. are they difficult to learn? Is there somewhere within pagelines doc that I could learn more about them? Apprehensive about spending more money after the 200-some I already spent for the theme.



#5 greenfly†

greenfly

    Advocate

  • DMS Subscriber†
  • 3268 posts

Posted 14 February 2013 - 03:06 PM

Hi Sean 

 

You can see documentation on hooks here 

Please Login or Register to see this Hidden Content



#6 seanbahr

seanbahr

    Member

  • Members
  • 16 posts

Posted 14 February 2013 - 03:09 PM

i got a 404 on that link



#7 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 14 February 2013 - 03:44 PM

url is

 

Please Login or Register to see this Hidden Content



#8 seanbahr

seanbahr

    Member

  • Members
  • 16 posts

Posted 14 February 2013 - 06:24 PM   Best Answer

ok so I installed that business branding plugin and have been trying it out, but my logo is displaying twice. I contacted support through the chat in the  dashboard but they couldn't help and suggested i post the issue here in the forum (ironic). When I take out the logo it displays the site title and description twice. any ideas what the issue is?