Jump to content


Photo
- - - - -

Search Box Won't Go Away


  • Please log in to reply
1 reply to this topic

#1 dfworthy

dfworthy

    Member

  • Members
  • 17 posts
  • Country: Country Flag

Posted 12 February 2013 - 08:39 PM

I've selected "hide search field" in the site options, saved, and cleared the page / browser cache. Any ideas?

 

The URL is sarahrectorrealtor.com

 

Thanks in advance



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 12 February 2013 - 09:17 PM

Hi,

 

Do you have a cache plugin installed and activated?  If so, please clear the cache via the plugin's settings, then clear the browser cache again or do a hard refresh of the page.