Archived

This topic is now archived and is closed to further replies.

  • 0

Features stopped working


Question

Posted · Report post

Hi,

 

Features have stopped working - have them set in - Pagelines> Page Options  with the standard suggested rotation - fade - no navigtion - the name of my desired set and sized as 16:9, max 11 features.

 

Had worked until a day ago when the overflow showed up instead of a rotation.

 

Also have the feature set I want selected in the desired page.

 

Thanks to Rob's suggestion to another user - I have managed to hide the overflow - but the feature is still static and not fading to any of the other 10 Features in the selected set.

#page #feature-area {
overflow: hidden;
}
 
But am still no longer seeing a slideshow.
 
page involved at the moment is: http://drderekanthony.com/experience/opera/
access sent to hello@pagelines.com under the subject line Menu height.

 

Help - thanks....

Share this post


Link to post
Share on other sites

29 answers to this question

Posted · Report post

I see whats causing the error: http://screencast.com/t/Ra8LRGNWldH

 

That box should be width/height so 16:9 is 1.77

 

You just put 16:9 in, that broke the javascript.

I have added error checking in 2.4.1 to check for this simple error.

Share this post


Link to post
Share on other sites

Posted · Report post

Have you tried deactivating all active non-PL plugins?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Catrina,

 

Yes I did - even deactivated the PL plug-ins - nothing helped.

Share this post


Link to post
Share on other sites

Posted · Report post

The site linked in the OP is not even pagelines. Please provide the URL to the page where features are not working.

Share this post


Link to post
Share on other sites