Jump to content


Photo
- - - - -

Features stopped working

features

Best Answer Simon_P , 13 February 2013 - 03:05 PM

I see whats causing the error: http://screencast.com/t/Ra8LRGNWldH

 

That box should be width/height so 16:9 is 1.77

 

You just put 16:9 in, that broke the javascript.

Go to the full post


  • Please log in to reply
29 replies to this topic

#1 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 12 February 2013 - 01:19 PM

Hi,

 

Features have stopped working - have them set in - Pagelines> Page Options  with the standard suggested rotation - fade - no navigtion - the name of my desired set and sized as 16:9, max 11 features.

 

Had worked until a day ago when the overflow showed up instead of a rotation.

 

Also have the feature set I want selected in the desired page.

 

Thanks to Rob's suggestion to another user - I have managed to hide the overflow - but the feature is still static and not fading to any of the other 10 Features in the selected set.

#page #feature-area {
overflow: hidden;
}
 
But am still no longer seeing a slideshow.
 
page involved at the moment is:

Please Login or Register to see this Hidden Content

access sent to hello@pagelines.com under the subject line Menu height.

 

Help - thanks....



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 12 February 2013 - 03:23 PM

Have you tried deactivating all active non-PL plugins?



#3 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 12 February 2013 - 03:24 PM

Hi Catrina,

 

Yes I did - even deactivated the PL plug-ins - nothing helped.



#4 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 12 February 2013 - 03:27 PM

The site linked in the OP is not even pagelines. Please provide the URL to the page where features are not working.



#5 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 12 February 2013 - 03:31 PM

Please Login or Register to see this Hidden Content

but you have to login to see it - client wants the site hidden - have emailedthe access codes to hello@pagelines.com... under my other open topic "Menu height"

 

 

have to go to www.drderekanthony.com/wp-admin and login with info provided in my email to 'hello'



#6 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 12 February 2013 - 03:51 PM

What other topic? I dont have access to the hello email, thats the support desk. Youve opened a support desk ticket now so im sure someone else will be taking it over.



#7 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 12 February 2013 - 06:43 PM

Hi - was trying to respond toDanny have not opened a support ticket. Have been told in the past not to post passwords here. How do I get them to all of you? There used to be a way to send a private message when clicking in a profile but I don't see that any longer.

#8 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 12 February 2013 - 06:43 PM

on my phone - the above had posted twice....



#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 12 February 2013 - 11:11 PM

As Simon points out, for us to help, we'll need to see the site live.  If you client seeks to hide the site from search engines, that's an option in Dashboard > Settings. Unfortunately, without having access our moderator team can't take a proper look at the site to find issues of concern.



#10 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 13 February 2013 - 03:35 AM

UnderConstruction deactivated so that you can see the site.

Page where the slide show stopped working... and the hidden Feature slides were all showing....

Please Login or Register to see this Hidden Content

 

Thank you!!



#11 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 13 February 2013 - 04:23 AM

Do you have the settings for the slides set for specific size and are all the slides the exact same size?

 

Are all the slider settings correct, including a transition, speed and all the other slide settings set?



#12 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 13 February 2013 - 04:27 AM

all images are the same size - all are set to be read at 16:9 as when I had a constant height the people were fat and the entire image didn't show.

All are set to fade and 5,000 to show and 1500 to change with I believe boxes for navigation - it had been working when I had a constant height and thumbnails for navigation - but even when I go back to the pagelines default images nothing is moving/changing.

 

made sure that settings were the same on the page as in the pagelines page options settings.



#13 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 13 February 2013 - 04:37 AM

At this point, I think you'd have to hire a developer due to the volume of customization already done. 

 

I'll recommend you go to

Please Login or Register to see this Hidden Content



#14 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 13 February 2013 - 04:40 AM

that is not an answer - the features were working a day ago - then suddenly stopped and were showing an overflow - there were no plugin or site changes - only changed the image proportions and the image navigation - nothing that I would need a developer for. Something that Pagelines was designed to handle.



#15 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 13 February 2013 - 05:01 AM

Scoop,  I can't remotely tell what was done, nor can I just go into your site.  I suspect that settings were modified, somehow. Not blaming anyone for that, these things happen from time to time.  If you've modified images or changed anything, it's possible the settings have changed.  I'm sorry. I've not said this to be offensive, but to provide you with the best possible resources. 



#16 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 13 February 2013 - 05:03 AM

Looking into your source code, it does not appear any transitions are set for the slide shown.  One thing you may need to check... are the slides in the same set you're trying to display?



#17 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 13 February 2013 - 05:06 AM

Will double check but they were all in the 'opera' set - and they were all showing up on the page before I used your code to hide the overflow - which makes me think they are certainly there on the page and in the same set.



#18 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 13 February 2013 - 05:15 AM

my settings in Page options - and in the page

Attached Files



#19 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 13 February 2013 - 05:26 AM

Hi

 

if your images are all the same size, use static size.

 

If you have the CKEditor plugin, deactivate it.

 

If you have not checked each slide's transition, please do so and modify to a fixed, static size. If you have to, modify the images in a graphics editor to make sure they're the correct measurements.



#20 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 13 February 2013 - 05:28 AM

Hi Scoop

 

Looking in firebug its showing a javascript error on the page. Looks like its coming from a plugin called ckeditor? I would suggest deactivating that, as it's still live on the site at the moment. Then flushing the cache fully, then try reloading the page.

 

You could also test to see if it's related to the css, remove the css and paste it into a blank text doc (so you have a copy safe) then save and see if the carousel resolves. If it does, then go through the css bit by bit to see which part is conflicting :-)







Also tagged with one or more of these keywords: features