Jump to content


Photo
- - - - -

IE9 issue - after editing box on a template 1 page

ie9 box template1

Best Answer catdud , 12 February 2013 - 06:39 AM

Found it - was not a Pagelines problem.

 

Don't know how, but some malware must have flipped the compatibility option in my browser. Ran a virus cleaner on my machine and fixed it. Sorry for the bother.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 catdud

catdud

    Newbie

  • Members
  • 2 posts
  • LocationCa
  • Framework Version:2.4
  • Country: Country Flag

Posted 12 February 2013 - 06:15 AM

Hi,

 

I have a weird problem. My website looked fine until I edited the rightmost box on my landing page. Now, in IE9 I get an error that says I'm using an old browser and it shows a page without PageLines.

 

The site is still fine in Mozilla.

 

Can you help?

 

I'm running WP 3.5.1 and Pagelines 2.4

 

Thanks.



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15145 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 12 February 2013 - 06:33 AM

HI,

 

How did you edit the Box ?

 

Can you disable all non-PageLines plugins and see if this resolves your issue.



#3 catdud

catdud

    Newbie

  • Members
  • 2 posts
  • LocationCa
  • Framework Version:2.4
  • Country: Country Flag

Posted 12 February 2013 - 06:39 AM   Best Answer

Found it - was not a Pagelines problem.

 

Don't know how, but some malware must have flipped the compatibility option in my browser. Ran a virus cleaner on my machine and fixed it. Sorry for the bother.