Jump to content


Photo
- - - - -

Issues under Opera 12

opera

  • Please log in to reply
5 replies to this topic

#1 seeyou30

seeyou30

    Advanced Member

  • Members
  • 61 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 12 February 2013 - 04:16 AM

Hello!

 

My websites Blog page behaves incorrectly under Opera 12. Other browsers are ok.

 

When I scroll to the bottom of Blog page the browser jumps up. It seems that Im not alone with this issue:

Please Login or Register to see this Hidden Content

 

 

My Blog Page is:

 

Please Login or Register to see this Hidden Content

 

and

 

Please Login or Register to see this Hidden Content

 

 

 

Can anyone help me with this?

 

Thanks in advance

 

 

 

PL 2.4

 

Opera:
Version
12.14
Build
1738
Platform
Win32
System
Windows XP



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 12 February 2013 - 05:02 AM

Hi,

 

The fact that your site works in all other browsers says it's designed correctly. The fact that a single browser has an issue means that the issue is browser-specific.   We have a free plugin called Browser Specific CSS found at Dashboard > PageLines > Store > Plugins > Top Free.  This plugin lets you set specific CSS just for the Opera browser, potentially correcting any errors caused by the original code as viewed by Opera.

 

I think this may be your best solution.



#3 seeyou30

seeyou30

    Advanced Member

  • Members
  • 61 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 12 February 2013 - 07:38 AM

Thank you for your answer!

 

Yes I have this plugin installed.

 

Could anyone give me some direction of what should be fixed?



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15788 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 12 February 2013 - 07:58 AM

Hi,

 

If the issue has already been reported by another user, then one can assume that the issue is browser related. I suggest you report the issue to Opera and see what they suggest.



#5 seeyou30

seeyou30

    Advanced Member

  • Members
  • 61 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 13 February 2013 - 12:18 AM

ok Danny will do that. thank you.



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 13 February 2013 - 12:47 AM

Keep us posted when you get a response.







Also tagged with one or more of these keywords: opera