Jump to content


Photo
- - - - -

Using "Museo" font? quick question

fonts font customization

Best Answer Danny , 12 February 2013 - 08:41 AM

OK, I have entered the password and there is no such file ? Have you uploaded the file, if so can you provide a link please.

I recommend you read through the Cufon documentation, as this is not a PageLines issue, all you need to do is add the correct URL into the URL option field. If the file doesn't exists, like I mentioned above, then its not going to work.

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 acastrolorenzo

acastrolorenzo

    Member

  • Members
  • 14 posts
  • Country: Country Flag

Posted 11 February 2013 - 10:34 AM

Hi all,

 

I´m using the last version of pagelines, and I´d like to use Museo font on titles and main text.

 

I´ve seen the Cufon and Typekit utility, but which one should I use? is there any tutorial for this?.

 

Thanks in advance :) 



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 February 2013 - 11:17 AM

Hi,

 

There are instructions on how to add TypeKit to PageLines on our Typography documentation. However, we are unable to provide support on how to use TypeKit.

 

Please Login or Register to see this Hidden Content

 

To know to use TypekIt, they have the following article - 

Please Login or Register to see this Hidden Content



#3 acastrolorenzo

acastrolorenzo

    Member

  • Members
  • 14 posts
  • Country: Country Flag

Posted 12 February 2013 - 08:06 AM

Hi, I´ve tried using cufon but I´ve done something wrong as it doesnt works (is something else required apart from creating the cufon file, upload to my ftp and place the information on the control panel?).

 

Attached is an image from my pagelines control panel, what´s wrong?.

 

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  49.52KB   17 downloads

 

Thanks in advance



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 12 February 2013 - 08:34 AM

Hi,

 

Your site is password protected this may be the cause of the issue.

Please Login or Register to see this Hidden Content

 

Redirects to a login screen.

 

I have just attempt Cufon, using a generated file that I uploaded to DropBox and it worked without any issue. 



#5 acastrolorenzo

acastrolorenzo

    Member

  • Members
  • 14 posts
  • Country: Country Flag

Posted 12 February 2013 - 08:35 AM

Password is 0075, thanks



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 12 February 2013 - 08:41 AM   Best Answer

OK, I have entered the password and there is no such file ? Have you uploaded the file, if so can you provide a link please.

I recommend you read through the Cufon documentation, as this is not a PageLines issue, all you need to do is add the correct URL into the URL option field. If the file doesn't exists, like I mentioned above, then its not going to work.



#7 acastrolorenzo

acastrolorenzo

    Member

  • Members
  • 14 posts
  • Country: Country Flag

Posted 12 February 2013 - 08:45 AM

Ouch I forgot the .js in the end of the file, is now solved. 

Is there any way to make the cufon font as default? so I don´t have to use the customized css tag?.

 

Thanks in advance



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 12 February 2013 - 08:50 AM

Ah nice spot, I missed that, happy to hear the issue has been resolved.