Jump to content


Photo
- - - - -

Site Options not working properly

site options

Best Answer dbrowne02 , 16 February 2013 - 08:05 PM

Works great. Thank you!!!!!

Go to the full post


  • Please log in to reply
22 replies to this topic

#1 dbrowne02

dbrowne02

    Advanced Member

  • Members

  • 56 posts
  • Country: Country Flag

Posted 10 February 2013 - 12:30 AM

Hi, 


My site options tab isn't working properly. Specifically, when I click on site options every site option --website setup, layout editor...custom code--they are displayed at once. So, when in site options, I can scroll from Website Setup all the way down to custom code.

 

Also, below the custom code tab there is a clickable spinning wheel that directs to this page 

Please Login or Register to see this Hidden Content

 

The only functionality that seems to be lost (at least that I've noticed so far) is that I cannot edit "Select Layout to Edit" within the layout editor. That function is jammed.

 

I tried deactivating all plugins multiple times, and reactivating. I am deactivating every plugin simultaneously.

 

Any suggestions would be greatly appreciated. Pagelines has worked great so far. Hoping to get this fixed!

 

Thank you!



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15163 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 10 February 2013 - 02:02 PM

Hi,

 

Would it be possible for you to disable all non-PageLines plugins please, as you have a cache plugin active on your site. Cache plugins should only be used if your site receives high traffic, you know how to set one up correctly and should only be activated when your sites design has been finalised.

 

Once all plugins are active, check to see if your options are running displayed correctly. If the issue still persists, please enable PageLines debug mode:

 

PageLines > Site Options > Advanced 

 

Once enabled please reply here informing us and we can investigate further.

 

This issue may be caused by the way you have configured your CDN, but until W3 Total Cache is disabled, we will be unable to proceed.



#3 dbrowne02

dbrowne02

    Advanced Member

  • Members

  • 56 posts
  • Country: Country Flag

Posted 10 February 2013 - 05:14 PM

Hi Danny,

 
Thanks for the reply. I enabled debug mode. Just a few clarifications---
 
I deactivated all plugins simultaneously by going to the plugins page, selecting all, bulk action, and deactivating. Are deactivating and disabling the same thing? I noticed you said to disable the plugins. Anyway, that strategy didn't work. Please let me know if I am misunderstanding.
 
Here you loud and clear on the total cache. I waited until the site was completed before installing. I also didn't install it because I didn't want to mess it up, so a person from MaxCDN did when I bought that product. Just wanted to give you that information by way of background. Also, not sure if this helps or not, but everything worked fine until relatively recently, maybe the last few months. I think something was updated and caused this bug. Anyway, not sure.
 
Thanks again for your help.


#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15163 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 10 February 2013 - 05:17 PM

You still have plugins enabled, can you please disable them and reply here when you have done so. Also send me a PM, with your admin username and password so I can see the issue first hand.

 

I will view your site tomorrow, when I log back online.



#5 dbrowne02

dbrowne02

    Advanced Member

  • Members

  • 56 posts
  • Country: Country Flag

Posted 10 February 2013 - 06:13 PM

Hi Danny,

 

Sorry for the hassle. I sent you the information you need. I did not disable because I didn't want to lose downtime. I hope that's ok, if not let me know. Feel free to disable the plugins when you have a chance to view the site tomorrow.

 

Sorry the hassle and thanks for the help.

 

--David



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 15163 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 February 2013 - 08:30 AM

Hi David,

 

So I have had a look at your site, seen the problem first hand and disabled all active plugins, which didn't resolve the issue.

 

Therefore, can you tell us who your host is please and also have you used any other plugins in the past but have now removed/deleted them ?



#7 dbrowne02

dbrowne02

    Advanced Member

  • Members

  • 56 posts
  • Country: Country Flag

Posted 11 February 2013 - 02:53 PM

Hi Danny,

 

Thank you for taking a look. My host is dreamhost. The other plugins that were installed were the ultimate coming soon page  (when I was developing the site) and shortcodes ultimate (I only installed shortcodes ultimate, I never activated).

 

I'm not sure this helps at all, but I think this problem began a few months ago once the site was already fully developed--I think it happened during an update, though I'm not sure if it was an update of a plugin, wordpress, pagelines, or a combination thereof. Not sure. In terms of functionality, everything seemed to work even with the glitch. However, the other day I realized that the "Select Layout to Edit" function within the layout editor is jammed. That's why I reached out.

 

Not sure if any of that is helpful, but I figure background information can't hurt.

 

Thanks again for your help.

 

--David



#8 dbrowne02

dbrowne02

    Advanced Member

  • Members

  • 56 posts
  • Country: Country Flag

Posted 11 February 2013 - 02:57 PM

Also, I noticed that w3 total cache was deactivated. I reactivated it. Is that OK? Sorry, just noticed this or I would have mentioned it before.



#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 February 2013 - 10:32 PM

Hi,

 

Disabled and Deactivated are interchangeable words.

 

W3TotalCache should be left active because if the cache isn't cleared via the plugin, changes made will not show up.

 

Akismet and any plugins included from PageLine's Store, such as PageLines Customize and PageLines Sections should be left active as well. They contain key elements you need for your site like the sections.



#10 dbrowne02

dbrowne02

    Advanced Member

  • Members

  • 56 posts
  • Country: Country Flag

Posted 13 February 2013 - 02:11 AM

Hi Rob and Danny,

 

Rob, thanks for your reply. I have never had akismet activated but reactivated it after your suggestion (everything was working properly before a few months ago and akismet has never been activated). Anyway, activating akisment didn't seem to do the trick. Also, akismet isn't fully activated, it says I need a key, which appears to cost money to sign up. I'm not interested in paying for akismet, but if you think that this will fix the problem, I might do it. It seems weird that would fix the problem since akismet has never been active and my site used to not have this bug. Please let me know what you think.

 

All other pagelines related plugins are activated. 

 

The only functionality that seems to be lost is that I cannot edit "Select Layout to Edit" within the layout editor. That function is jammed. Unfortunately, I now need to use that function of Pagelines. 

 

Danny, I appreciate you looking under the hood. Do you all have any other suggestions? Unfortunately, I need to use that jammed function now. Please let me know if you have any other ideas. I really appreciate it.

 

Thanks.

 

--David



#11 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 13 February 2013 - 03:24 AM

David,

 

Akismet wasn't a solution for your issue. It's just a standard plugin for preventing spam.  The key is actually free if you read through the options properly.  I've never paid for one.   I did not want it deactivated if you were using it, simply to prevent any spam.

 

Let's see if Danny finds anything under the hood.



#12 dbrowne02

dbrowne02

    Advanced Member

  • Members

  • 56 posts
  • Country: Country Flag

Posted 13 February 2013 - 07:10 PM

Hi, thanks for your reply. I appreciate it.

 

I think Danny already went under the hood. Not sure what to do about this. I need to be able to use the "Select Layout to Edit" function. Thanks for any additional thoughts you all may have. I really like Pagelines, haven't had any problems with it until this issue. Hoping to get it fixed.

 

Thanks.

 

--David



#13 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 13 February 2013 - 11:06 PM

I'll remind Danny to report any findings.



#14 dbrowne02

dbrowne02

    Advanced Member

  • Members

  • 56 posts
  • Country: Country Flag

Posted 13 February 2013 - 11:37 PM

Thanks, appreciate it.



#15 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 14 February 2013 - 12:17 AM

No problem.



#16 dbrowne02

dbrowne02

    Advanced Member

  • Members

  • 56 posts
  • Country: Country Flag

Posted 15 February 2013 - 08:16 PM

I am at a bit of a loss as to what to do here. I need to use that function. Should I repost this topic? Wait? Or something else?

Thanks for your thoughts. Sorry we haven't been able to figure this out yet.

Thanks.

--David



#17 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 15 February 2013 - 09:05 PM

PM me the details i'll take a look.



#18 dbrowne02

dbrowne02

    Advanced Member

  • Members

  • 56 posts
  • Country: Country Flag

Posted 16 February 2013 - 03:24 AM

Hi Simon,

 

I sent you the information. Thank you for taking a look.

 

--David



#19 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 16 February 2013 - 04:41 AM

I've sent Simon an email.



#20 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 16 February 2013 - 11:11 AM

I will need either an FTP account OR you try the following:
 
add to wp-config.php:


define('CONCATENATE_SCRIPTS', false);

 

This will make all wordpress admin scripts load normally and not all joined and minified, helps determine whats going on.

So far I can only see this javascript error but no indication what script is causing it:

Uncaught RangeError: Maximum call stack size exceeded.

 

Googling about the consensus seems to be this can be caused by a bad wp upgrade, so re-uploading the wp-admin and wp-includes folders will fix it. 







Also tagged with one or more of these keywords: site options