Jump to content


Photo
- - - - -

Wrong time setting in post metabar, can't remove post info

Post information Time setting

Best Answer Rob , 09 February 2013 - 02:47 AM

Hi Sue,

 

Can you look at your server settings to see what the server time is?

 

The post will pull server time usually, unless modified manually when editing the post.  It may be changed there as well, to today's date.

 

Quite easy to do, as it turns out to click the "Edit" link next to the published date under "Publish" on the right side of the post in the edit screen.

 

The bigger question is why did this happen.  For that, you're really going to need to ask the hosting company.

 

First, see if a new post comes up with another incorrect date.  If it does, then I would recommend testing again after deactivating plugins.

 

If all fails, and you're still getting incorrect dates, call the host and ask them to check the server date and the settings in the control panel or other settings.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 suerama

suerama

    Super Member

  • Members

  • 247 posts

Posted 09 February 2013 - 02:26 AM

I published a blog post today for the first time in a development site, and the wrong date came up, June 29 instead of today's date (Feb. 8). I couldn't figure out the problem so I must moved the Post Information out of the Blog and Blog post templates.

 

But it is still appearing, same as before, as is the post author and comment info.

 

Here is the

Please Login or Register to see this Hidden Content

 

Any help with either/both issues would be appreciated.



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 09 February 2013 - 02:47 AM   Best Answer

Hi Sue,

 

Can you look at your server settings to see what the server time is?

 

The post will pull server time usually, unless modified manually when editing the post.  It may be changed there as well, to today's date.

 

Quite easy to do, as it turns out to click the "Edit" link next to the published date under "Publish" on the right side of the post in the edit screen.

 

The bigger question is why did this happen.  For that, you're really going to need to ask the hosting company.

 

First, see if a new post comes up with another incorrect date.  If it does, then I would recommend testing again after deactivating plugins.

 

If all fails, and you're still getting incorrect dates, call the host and ask them to check the server date and the settings in the control panel or other settings.



#3 suerama

suerama

    Super Member

  • Members

  • 247 posts

Posted 25 February 2013 - 06:20 PM

This date stamp was old because I had actually changed the default post and not created a new one. ^_^