Jump to content


Photo
- - - - -

Slider problems

not working

  • Please log in to reply
41 replies to this topic

#21 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 13 February 2013 - 11:35 PM

Ah yes i see, you changed the single quotes to double quotes.

 

add_action( 'pagelines_before_page', 'draw_myslides' );

function draw_myslides() {

    echo do_shortcode( '[lbg_kenburnsslider settings_id="2"]' );
}



#22 miketaylorphoto

miketaylorphoto

    Advanced Member

  • Members

  • 64 posts
  • LocationToronto
  • Framework Version:Developer
  • Country: Country Flag

Posted 13 February 2013 - 11:48 PM

more than happy to let you go in and have a look around and fix it



#23 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 13 February 2013 - 11:49 PM

ok sure PM me a login



#24 miketaylorphoto

miketaylorphoto

    Advanced Member

  • Members

  • 64 posts
  • LocationToronto
  • Framework Version:Developer
  • Country: Country Flag

Posted 13 February 2013 - 11:50 PM

did it same problem



#25 miketaylorphoto

miketaylorphoto

    Advanced Member

  • Members

  • 64 posts
  • LocationToronto
  • Framework Version:Developer
  • Country: Country Flag

Posted 13 February 2013 - 11:54 PM

Robert bought the slider too if you look at the beginning of these posts. sent you the login



#26 miketaylorphoto

miketaylorphoto

    Advanced Member

  • Members

  • 64 posts
  • LocationToronto
  • Framework Version:Developer
  • Country: Country Flag

Posted 13 February 2013 - 11:55 PM

I actually need it to be under the header



#27 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 13 February 2013 - 11:55 PM

right...



#28 miketaylorphoto

miketaylorphoto

    Advanced Member

  • Members

  • 64 posts
  • LocationToronto
  • Framework Version:Developer
  • Country: Country Flag

Posted 13 February 2013 - 11:57 PM

I actually need it to be alot of places



#29 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 14 February 2013 - 12:02 AM

You cant have a full width element inside another element that isn't full width.

 

You can place that action code anywhere by just changing the action 'hook' in this case it was pagelines_before_page.

 

if you install the free action map plugin you will see there are 100's of these hooks on every page, but they are nearly all inside the page canvas area.



#30 miketaylorphoto

miketaylorphoto

    Advanced Member

  • Members

  • 64 posts
  • LocationToronto
  • Framework Version:Developer
  • Country: Country Flag

Posted 14 February 2013 - 12:23 AM

I realize that and already have the plugin. So I guess you solution doent work?



#31 miketaylorphoto

miketaylorphoto

    Advanced Member

  • Members

  • 64 posts
  • LocationToronto
  • Framework Version:Developer
  • Country: Country Flag

Posted 14 February 2013 - 12:24 AM

The header is supposed to be full width is it not?



#32 miketaylorphoto

miketaylorphoto

    Advanced Member

  • Members

  • 64 posts
  • LocationToronto
  • Framework Version:Developer
  • Country: Country Flag

Posted 14 February 2013 - 12:27 AM

I really need to turn off the pagelines .img definitions for a section. I had the action map plugin but one of the developers told me to disable it



#33 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 14 February 2013 - 12:29 AM

You could use the fixed navigation mode.

Please Login or Register to see this Hidden Content

 

Works perfectly.



#34 miketaylorphoto

miketaylorphoto

    Advanced Member

  • Members

  • 64 posts
  • LocationToronto
  • Framework Version:Developer
  • Country: Country Flag

Posted 14 February 2013 - 11:22 AM

Lol thanks for triyng



#35 miketaylorphoto

miketaylorphoto

    Advanced Member

  • Members

  • 64 posts
  • LocationToronto
  • Framework Version:Developer
  • Country: Country Flag

Posted 19 February 2013 - 02:29 PM

Simon are we any closer to a solution?



#36 meilena

meilena

    Advanced Member

  • Members
  • 62 posts
  • Country: Country Flag

Posted 19 February 2013 - 04:09 PM

Hi Mike,

 

Unfortunately Simon is not in yet, but will have to be the one to review this.  Typically we work directly with the developer and correspond that way for issues like this.  But please do patient I will alert him that the issue was not resolved.



#37 meilena

meilena

    Advanced Member

  • Members
  • 62 posts
  • Country: Country Flag

Posted 28 February 2013 - 02:13 PM

Hi Mike,

 

I spoke with Simon and this was the only viable solution he could identify, apparently the plugin that you are using would need to be modified in order to work the way you want it to.  I would advise to work with the developer further and see if there is a way they can adjust this for you.  I apologize were not able to be of further assistance, but this is a 3rd party plugin and we cannot guarantee that our software is compatible with other developer's products.



#38 miketaylorphoto

miketaylorphoto

    Advanced Member

  • Members

  • 64 posts
  • LocationToronto
  • Framework Version:Developer
  • Country: Country Flag

Posted 01 March 2013 - 02:13 PM

Thats the answer I got in november



#39 meilena

meilena

    Advanced Member

  • Members
  • 62 posts
  • Country: Country Flag

Posted 01 March 2013 - 02:34 PM

Hi Mike,

 

I know this is frustrating, but please do understand every developer codes differently, we have no way of directly knowing how this was performed and very rarely does a developer want to hand over their source code.  However we always want solutions the best way we can see fit, so we do from time to time work directly with a developer that wants to port over their product to be PageLines compatible.  This means going back and fourth with the developer and them working on making changes to their code.  I hope this clarifies.  We don't have control over other Developer's plugins, that's why we have a whole developer community where we focus on training them to create products and port some of their other products over.

 

If you have any other questions we are happy to help, but i apologize the solution was not within our control.



#40 miketaylorphoto

miketaylorphoto

    Advanced Member

  • Members

  • 64 posts
  • LocationToronto
  • Framework Version:Developer
  • Country: Country Flag

Posted 01 March 2013 - 02:46 PM

Hi Meilena,

 

Robert bought a copy of the plugin so I thought your developer was looking at it.







Also tagged with one or more of these keywords: not working