Archived

This topic is now archived and is closed to further replies.

  • 0

Icon Font on Post Excerpts

Question

Posted · Report post

i use font awesome icon font on my new page and it works well (under dev.). but i can't manage to get icon fonts to work within the text area of post excerpts (together with PL catloop plugin) - they simply won't show up. within post and pages and even in the footer nav i use font awesome without any problem. HTML for icon font is:

<i class="icon-external-link"></i>

example: from a static page with catloop category post excerpts (no icon font visible) - i click on read more - and now - within the post the icon font is visible. i think the catloop plugin causes the problem ... ?!

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

Yeah, you can receive support for store products in the forums, but you need to create a topic in the store forums and use the products prefix, like I mentioned above.

 

Once your topic is created in the correct forum, the developer will be notified.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

So when you use CatLoop, font awesome isn't displaying ?

If this is the case you will need to contact the developer of Catloop for assistance, you can either contact them via email (contact details are on the store page) or using the store forums and selecting the product in the prefix list, when creating your topic.

Share this post


Link to post
Share on other sites

Posted · Report post

ok thanks - i did not know the store forum - sorry.

so i'll post this topic there again. here it is

Share this post


Link to post
Share on other sites