Archived

This topic is now archived and is closed to further replies.

  • 0

Responsive videos just disappeared!

Question

Posted · Report post

www.jasonmcvay.com is my site and I have two videos on the front pages in a text widget.  I also have videos on this page www.jasonmcvay.com/presentations/.  I checked a few other pages using pagelines that are not mine and all the videos were dropped.

 

I use a mac and checked on a pc as well.  I also checked on an iPad and my iPhone.

 

Not sure what could have happened.  Any ideas anyone?

Share this post


Link to post
Share on other sites

2 answers to this question

Posted · Report post

Ok, the videos are back on every site, even the ones that were not mine.  I did nothing.  Not sure what happened because I checked different browsers and different computers.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

I think what may have happened is that your server ran out of memory temporarily and couldn't deliver the videos. You'd have to test this by changing

define('WP_DEBUG', false);

to

define('WP_DEBUG', true);

in the wp-config.php file in your WP root.

 

This will display any errors and tell you if there are memory failures. 

 

Meanwhile, contact your host and ask them how much memory is allocated to PHP resources. If it's 32Mb or less, ask them to increase it to at least 64Mb, or preferably 128Mb.   The maximum is 256Mb.

 

Let us know what, if any, errors you find.

Share this post


Link to post
Share on other sites