Jump to content


Photo
- - - - -

Problem with Links on Facebook App (iOS)

facebook links fanpages

Best Answer Rob , 06 February 2013 - 11:19 PM

Hi,

 

Do you have any plugins active on your site? If so, deactivate any you did not download from PageLines, but leave Akismet active.

 

Do you have any javascript in the Morefoot?

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 denilso

denilso

    Newbie

  • Members
  • 4 posts
  • LocationCuritiba
  • Country: Country Flag

Posted 06 February 2013 - 10:29 PM

Hello guys,

 

Well, I hope someone can help me with this. I've been trying to find a solution for more than weeks and here I am...

 

The thing is:

 

I have a

Please Login or Register to see this Hidden Content

for

Please Login or Register to see this Hidden Content

with more than 140k fans. As every website owner I share links from my website on the fanpage so as to get more traffic. Eveything seems to work fine. However, for theses fans who make use of Facebook App on their iOS (whatever the version is) something weird happens.

 

Everytime they try to open a link I share, the Facebook App builtin browser shows a blank page. So, these guys cannot read what I share and it has been terrible. I've had a look at other websites and everything works fine. So, I guess this might be something related to iBlogPro5 (the theme I use on my website).

 

To avoid this problem, I've been telling my readers to click on that icon that asks them whether they want to open the link on Safari (or any other browser they may have set as standard).

 

Can someone please give a hint about that? What might seem to be the problem? Is it a code on the them? Is it a Facebook App thing? Anyway, any help will be more than welcome.

 

Thanks,

 

Denilso.



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 February 2013 - 11:19 PM   Best Answer

Hi,

 

Do you have any plugins active on your site? If so, deactivate any you did not download from PageLines, but leave Akismet active.

 

Do you have any javascript in the Morefoot?



#3 denilso

denilso

    Newbie

  • Members
  • 4 posts
  • LocationCuritiba
  • Country: Country Flag

Posted 06 February 2013 - 11:53 PM

Hi Rob, 

 

Thank you so much for your reply! And thank you so much for the tip. I deactivate one simple plugin (WP Mobile Detector) and tried to open a link on my iPad and it opened beautifully. 

 

Now everyone is happy here in Brazil about that! I really appreciate your help. If you ever come to Brazil and have fun around here, be my guest!  :D

Denilso.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 07 February 2013 - 12:04 AM

Glad it worked!







Also tagged with one or more of these keywords: facebook, links, fanpages