Archived

This topic is now archived and is closed to further replies.

  • 0

Conflict with Time.ly


Question

Posted · Report post

Time.ly reports a conflict with Pagelines. 

http://help.time.ly/customer/portal/articles/942302-conflict-with-1-9-and-pagelines-theme

 

 

 

 

Conflict with 1.9 and Pagelines Theme LAST UPDATED: JAN 16, 2013 08:24PM PST
This applies to the following calendar editions:  Standard, Pro


What is it?

There is a conflict  the Pagelines theme and the Timely Calendar. This conflict may cause the entire site to crash.

Technical Details

Both Pagelines and the Timely Calendar define the class "lessc_formatter_compressed" (they both use the same LESS compiler). The Timely Calendar is designed to make a check to see if the class is already declared before declaring it ourselves. PageLines does not do any such check, and thus it crashes WordPress.

Solutions or Workaround

Unfortunately there is no current workaround for the conflict. The developers of Pagelines have said that they will fix this in their next update. Until then we recommend either using another theme or holding off on your upgrade.

 

 

 

 

 

Has this been fixed? 

Share this post


Link to post
Share on other sites

1 answer to this question

Posted · Report post

I spoke with the developer and this was resolved in Pagelines 2.4.

1 person likes this

Share this post


Link to post
Share on other sites