Archived

This topic is now archived and is closed to further replies.

  • 0

Remove Title Attribute Hover for Images

Question

Posted · Report post

Anyone know how to remove the title attribute hover for images (without having to remove all the titles... obviously)?

 

caughtyouoncamera.com

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

The plugin you cite is more than 2 years old and deprecated. 

 

The one James cited has instructions for javascript which would require some custom coding.  It's unfortunately outside the scope of our capacity in the forum.

 

I can say, based on this: http://wordpress.org/support/topic/hide-alt-title-on-thumbnail-mouseover

 

The javascript code there (see Kraignos) can be added to the Header Scripts area in Dashboard > PageLines > Site Options > Custom Code, and the stuff that's supposed to go into footer.php may be added to the Footer Scripts area in the same location.  Scroll down below the Custom CSS area and you'll find Header Scripts and Footer Scripts  areas there.
 

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there, 

I would think the easiest option would be to try a plugin first, like 

http://wordpress.org/extend/plugins/remove-title-attributes/

I've seen a couple of posts relating to this online, some are

advising you could use a hook/filter, others to directly insert

javascript to disable the tool tip effect.

 

Take a look at this link which might help further, they offer a series of possible solutions - http://wordpress.stackexchange.com/questions/6135/remove-title-attribute-from-images

Share this post


Link to post
Share on other sites

Posted · Report post

Tried it.  Also tried Img Title Removal.  Neither worked.

 

Not sure where/how to input the javascript.

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah, I knew it was old but I was trying all the options I could find to resolve on my own so I didn't have to bother you all!

 

Adding the script you referenced to the header and footer area in the custom code section worked.  Thank you!

Share this post


Link to post
Share on other sites