Jump to content


Photo
- - - - -

Features


Best Answer James B , 05 February 2013 - 11:12 PM

Hi Scott

 

Looking in the source code of your site, its seems that the one slide is set differently to the other slides on the site, it looks like it's still set to use text on the left rather than the full width bg.

 

If you go into Features>slide from wp admin menu and check the meta settings on this slide and republish. Hopefully it will resolve :-)

 

html/css code - http://screencast.com/t/AAoU508p

 

Let us know :-)

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 8216az7373

8216az7373

    Super Member

  • Members
  • 128 posts
  • Country: Country Flag

Posted 05 February 2013 - 08:15 PM

Pagelines>framewoks 2.4>Features

 

Web site: www.scottfarmer.co

 

Issue: Im placing one feature at the top of the page without any navigation or text added on top of the image. It is all contained within the image. However, Pagelines is  placing a gray overlay on the right side of the feature image making it look slightly darker. I dont want this. I just want the image to be there unaffected.

 

How can I have Pagelines not add the gray overlay (as if Im adding text even through Im not)?

 

Thank you.

Attached Files



#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 05 February 2013 - 11:12 PM   Best Answer

Hi Scott

 

Looking in the source code of your site, its seems that the one slide is set differently to the other slides on the site, it looks like it's still set to use text on the left rather than the full width bg.

 

If you go into Features>slide from wp admin menu and check the meta settings on this slide and republish. Hopefully it will resolve :-)

 

html/css code -

Please Login or Register to see this Hidden Content

 

Let us know :-)