Archived

This topic is now archived and is closed to further replies.

  • 0

Thumbnail images not showing since upgrade to Pagelines

Question

Posted · Report post

I recently upgraded from Platform pro to Pagelines framework, while also switching hosts (Synthesis now). All my old posts act as expected; however, on all new posts since the switch images work just fine in my posts but on the main page are not showing (looks as though the 150X150 thumbnail isn't being found).

 

See http://ingoalmag.com the 3rd and 4th items have no thumbnail found...but the images are available in the posts (not used in #3 but is used in #4)

 

In addition, if I go into the media browser the images are there as expected but if I click on it and then "View attachment page" I get a 404 error...though if I do this on an image transferred from the old host and prior to the Pagelines upgrade...."View attachment page": works as expected....

 

Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

I think you can call this one closed....it has nothing to do with pagelines. There is an issue connecting with MaxCDN since the migration. Turned it off and all is fine.

Share this post


Link to post
Share on other sites

Posted · Report post

Further to this issue....I looked at the source and confirmed via ftp to my server that the 150X150 thumbnail image that won't display IS in fact in the location wp-content/uploads/2013/02/WarriorGoogleHangout-JPEG-300x201-150x150.jpg

 

but if I put the fully qualified name in a browser address bar - including the netdna CDN portion....the thumbnail is not there (404) but the full size image is....

 

 

 

 

 

 

on main page….does not work


<img width="150" height="150" src="http://ingoal.ingoalmagazine.netdna-cdn.com/wp-content/uploads/2013/02/WarriorGoogleHangout-JPEG-300x201-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="WarriorGoogleHangout-JPEG-300x201">

 


inside post…works

 


<img class="alignleft size-full wp-image-14031" alt="WarriorGoogleHangout-JPEG-300x201" src="http://ingoal.ingoalmagazine.netdna-cdn.com/wp-content/uploads/2013/02/WarriorGoogleHangout-JPEG-300x201.jpg" width="300" height="201">

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you for informing us the issue has been resolved, we appreciate it.

Share this post


Link to post
Share on other sites