Jump to content


Photo
- - - - -

Content padding not taking effect in custom CSS


Best Answer Danny , 03 February 2013 - 10:52 AM

Hi,

 

Try adding the below code to your custom CSS and adding the padding value, from what I can see you will need something along the lines of 40px or above.

 

 
#site .section-content-area .content-pad {
}
Go to the full post


  • Please log in to reply
7 replies to this topic

#1 gokayak1

gokayak1

    Advanced Member

  • Members

  • 77 posts

Posted 02 February 2013 - 09:42 AM

I am trying to adjust the content padding at the top of the content area to 20px.

 

I have used firebug and can get the content to move there, but there is no effect when I paste the code in the custom css area.

 

Is this the corect code to move the content down?

 

#content .content-pad {padding-top: 20px;}

 

One of the pages in question is

Please Login or Register to see this Hidden Content

 

Thanks



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17124 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 February 2013 - 10:52 AM   Best Answer

Hi,

 

Try adding the below code to your custom CSS and adding the padding value, from what I can see you will need something along the lines of 40px or above.

 

Please Login or Register to see this Hidden Content



#3 gokayak1

gokayak1

    Advanced Member

  • Members

  • 77 posts

Posted 04 February 2013 - 08:15 PM

Thanks Danny,

 

This code does not seem to have any effect. 

 

#site .section-content-area .content-pad {padding: 40px;
}

 

I wonder if there is something else going on with the site that would be interfering with the implementation.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 04 February 2013 - 10:22 PM

Hi,

 

Do you have a cache plugin active?  If so, please clear the cache using the plugin's settings.

 

Here's what I'm seeing (see attached screenshot). Does this match your view?

Attached Files



#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 04 February 2013 - 10:27 PM

I tested and this worked:

 

Please Login or Register to see this Hidden Content

That's not page specific. 

 

It may be that you need to add in front of .fullwidth something like .page-id-XX, where XX is the page number assigned by WordPress.  You can find this when editing the page.



#6 gokayak1

gokayak1

    Advanced Member

  • Members

  • 77 posts

Posted 04 February 2013 - 10:59 PM

I added the code with no change.

 

The view you see is correct.  I just want the text to move down about 10px on every page.



#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 04 February 2013 - 11:17 PM

Where are you adding the code?



#8 gokayak1

gokayak1

    Advanced Member

  • Members

  • 77 posts

Posted 04 February 2013 - 11:30 PM

Thanks for all the input.  I found out the issue.  I had a CSS LESS error in another area of the custom code I had used for the banner padding.  When I removed that code it solved 2 of my problems!