Jump to content


Photo

PP 1.6 No longer Follows Design Control Settings


Best Answer Rob , 01 February 2013 - 11:38 PM

Hi,

 

That's great... for the moment.  Unfortunately, WordPress 3.5.x has created many issues which will not be resolved in future as the present version is now the final in a deprecated product.  I'd recommend upgrading to PageLines Framework soon.

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 jonroemer

jonroemer

    Member

  • Members
  • PipPip
  • 10 posts

Posted 01 February 2013 - 04:56 PM

I have Platform Pro 1.6 running with WordPress 3.5.1.  All has been fine until this morning when I checked my blog.

 

I have it customize with dark background colors (e.g. body = #141414, Page = #303030) and today it's all white plus none of my font choices are being recognized ("Molengo * G.)

 

I have reinstalled WP, reinstalled my theme settings from a backup.  Still no change.

 

I have done no work to my blog (other than blog posts) in almost a year.

 

What's up?

 

 



#2 jonroemer

jonroemer

    Member

  • Members
  • PipPip
  • 10 posts

Posted 01 February 2013 - 05:08 PM

I just reloaded up v1.6 and it is working now.



#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 01 February 2013 - 11:38 PM   Best Answer

Hi,

 

That's great... for the moment.  Unfortunately, WordPress 3.5.x has created many issues which will not be resolved in future as the present version is now the final in a deprecated product.  I'd recommend upgrading to PageLines Framework soon.