Jump to content


Photo
- - - - -

Problem with SSL protected pages

SSL WordPress HTTPS

Best Answer Simon_P , 05 February 2013 - 09:24 PM

The css is all https:// now. If you view the source of your page and search for http:// you'll find the favicon and the logo, both these need to be changed to ssl if your going to use them.

Go to the full post


  • Please log in to reply
22 replies to this topic

#21 Advocate

Advocate

    Member

  • Members

  • 24 posts
  • Country: Country Flag

Posted 08 February 2013 - 02:23 PM

Works perfectly.  You can mark this closed again for extra emphasis!



#22 linesonpages

linesonpages

    Newbie

  • Members
  • 4 posts
  • Country: Country Flag

Posted 02 December 2013 - 07:50 PM

I don't understand at all why Simon's solution does not work as a "complete" solution. Yes, it corrected some of the problems with the links to CSS, yet it leaves others broken, such as the include to:

 

Please Login or Register to see this Hidden Content

 

Why on earth wouldn't it fix that?

 

Also it leaves this include non-ssl also:

 

Please Login or Register to see this Hidden Content

 

Why would the solution correct many of the http links but not ALL of them?

 

Where would one go within pagelines to manually change the code structure on those links to remove all protocol reference, like they should have been done to start with?

 

Thanks.



#23 CliffordP

CliffordP

    Advocate

  • Members


  • 483 posts
  • LocationOklahoma
  • Country: Country Flag

Posted 07 December 2013 - 02:52 PM

For others viewing this post, depending on your hosting and SSL setup, this may benefit you:

Please Login or Register to see this Hidden Content