Archived

This topic is now archived and is closed to further replies.

  • 0

Ozone Unable to install settings file


Question

Posted · Report post

Hey Nick-

Ok, let's give this one more try. I have purchased and installed the theme successfully; however, upon attempting to upload the settings file my browser simply takes me to a blank white page upon clicking "install" and nothing happens. Since I am unable to install the settings file I need help to determine what other settings should be set or help installing the settings file. Let's start here and go from there.

-Corey

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

That's actually it. :) Visit the Welcome panel under Dashboard for a description of what the settings do.

 

NIck

Share this post


Link to post
Share on other sites

Posted · Report post

Cool. So first, are you unzipping the settings file, and uploading the .dat file? Also, if you're on a mac, it renames it to .txt or something (at least my Mac does this), so make sure its named .dat. If still not working, (this is beyond my support), check your php logs to see why you have a white screen.

 

At any rate, here we go. 

 

Sections Placement in Drag and Drop

1. Ozone Top is in Header (nothing else is here)

2. Ozone Content, should be on the Home Page, Page Template area (that content area in drag and drop is empty) http://screencast.com/t/nJD81P9Ra9pX

 

Let's see where that puts you. Most of it is automatic but sections have to be in the right spots.

Share this post


Link to post
Share on other sites

Posted · Report post

i am on a mac though my mac does not rename the file; upon unzipping it leaves it as a .dat. Nonetheless, I have moved the section placement around in the drag and drop sections exactly as you described above. I have also ensured the "super size the background image" is unchecked on the color control page. what are the next settings to configure? (You should be able to visit my site and see the updates)

 

ETA: checking PHP error logs is beyond my tech expertise so I am unable to do so

Share this post


Link to post
Share on other sites