• 0

Alt Tag for Custom Logo


Question

Posted · Report post

Is there any way to put an alt tag on a custom logo (the one that appears in the upper right hand corner).

 

Putting alt tags on images seems to be pretty important for usability (and SEO).

 

Thanks!

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Posted · Report post

You mean the rss, google, facebook icons?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No the logo in the upper left hand corner.  I'm using the NavBar and have no idea how to give the logo on my site (http://www.nwrafting.com) an alt tag.

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Oh when you said right, i thought you meant the right hand side ;)

 

Yes it uses whatever you have set as the main site title in the wordpress general settings.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Oops I'm a little dislexic (spelling?) sometimes. Yes, I meant left side.

 

My main title is set as "Northwest Rafting Company" but there is now alt tag....It's title under general settings, right?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yea i see the issue, it'll be fixed in next revision.. thx

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Meanwhile, go to Dashboard > Media > Library and find the image.  Click Edit and enter the Alt text in the Alternative text field.

 

Save.  The mouse-over should now reflect the text added.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I tried that and it didn't work. I'll just wait for the next Pagelines update.

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No problem.  Sorry it didn't work.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

This is also an issue in pagelines DMS...the alt tag is stripped for the logo in the fixed Nav bar. Can this be fixed i the next update?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Working on my site - http://d.pr/i/UxdM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now