Jump to content


Photo
- - - - -

Help! My formating and template has gone.


Best Answer Simon_P , 30 January 2013 - 12:17 AM

Your css url redirects to completely different site http://storm001.medi...s-1_1359490415/

 

Add to wp-config.php

define( 'PL_NO_DYNAMIC_URL', true );

Go to the full post


  • Please log in to reply
10 replies to this topic

#1 efatuate

efatuate

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 29 January 2013 - 07:44 PM

My blog suddenly looks as if its a text only blog, only it maintained the pictures. white background and all. I was just doing regular editing. Did i accidentally hit something? I checked with my host. It is not them.......

 

You can view...efatuate.com



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 29 January 2013 - 08:45 PM

What were you editing when this happened?



#3 efatuate

efatuate

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 29 January 2013 - 09:02 PM

Regular stuff.... nothing extreme, colors....links, blog text. nothing that should have made it go off.....



#4 efatuate

efatuate

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 29 January 2013 - 09:03 PM

Also, I have since reset everything to default, in the hopes I could just start over, thinking perhaps I accidentally clicked something. still completely without formatting.



#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 29 January 2013 - 11:14 PM

Hi,

 

Please go to Dashboard > Settings > Permalinks.  DO NOT change anything. I cannot stress this part enough. 

 

Simply save the settings.

 

If you have a cache plugin installed, clear the cache via the plugin's settings.

 

Visit the site and refresh the browser.

 

Let us know how this goes.



#6 efatuate

efatuate

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 30 January 2013 - 12:11 AM

saved permalink settings without saving anything. tryed several times. nothing.

 

i already deactivated every plugin i had, concerned one of them was interacting. nothing. is there a way to "clear the cache" or does it matter now that they are deactivated? WHat else? Im beyond bummed.



#7 efatuate

efatuate

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 30 January 2013 - 12:13 AM

correction, "without changing anything"



#8 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 30 January 2013 - 12:17 AM   Best Answer

Your css url redirects to completely different site 

Please Login or Register to see this Hidden Content

 

Add to wp-config.php

define( 'PL_NO_DYNAMIC_URL', true );



#9 efatuate

efatuate

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 30 January 2013 - 11:55 AM

Okay, I know what you just wrote is extremely helpful, but i have no idea what it means. I am going to give it to the programmer. they should be able to do/ correct this right? the storm bit or at least the beginning of it is the address of the servers of my host.........

 

Thanks all for all of your help.......



#10 efatuate

efatuate

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 13 February 2013 - 01:40 PM

Now, how do I "lock" my forum posts once they have been resolved? I do not want them showing up when someone searches for my brand name............



#11 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 13 February 2013 - 02:11 PM

Now, how do I "lock" my forum posts once they have been resolved? I do not want them showing up when someone searches for my brand name............

Where is your brand name?