Jump to content


Photo
- - - - -

Upgraded and now unable to edit pages


  • Please log in to reply
3 replies to this topic

#1 VRS

VRS

    Newbie

  • Members

  • 6 posts
  • Country: Country Flag

Posted 29 January 2013 - 05:14 PM

I've recently updated to PageLines Framework 2.3.8 and now on the backend of my site there are two options Visual/Text...However, I cannot view or edit the Visual section.

Please see screenshot attachment. 

Attached Files



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 29 January 2013 - 05:19 PM

Did you upgrade wordpress and all your plugins?

 

Use your browsers dev tools to check for javascript errors. Its more than likely a plugin that is not compatible with the new jQuery libs that wp 3.5 uses.



#3 VRS

VRS

    Newbie

  • Members

  • 6 posts
  • Country: Country Flag

Posted 11 March 2013 - 06:04 PM

I have upgraded all plugins and it does not seem to resolve the problem. I did look at the dev tools and there is a scrolling list of errors, which I don't understand what they mean. This all happened after upgrading Pagelines. 

Any further advice or instruction would be helpful. 



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 11 March 2013 - 06:07 PM

As I said its probably a plugin conflict, simply making sure they are up to date isn't going to solve anything.

 

Please deactivate them all then see if the problem is still there.