Jump to content


Photo

Quickslider doesn't show properly in IE 7 and IE 8

quickslider problem IE7 IE8

Best Answer Danny , 30 January 2013 - 10:09 AM

I have just done a quick search and found that Ie8 drops support for CMYK JPEG. Did you save these images as CMYK JPEG ?

 

If you're not sure, try opening one of the images in photoshop, gimp or something similar and save them as rgb and see if this resolves your issue.

 

I apologise this is taking so much time to resolve but I haven't encountered this issue before.

Go to the full post


  • Please log in to reply
15 replies to this topic

#1 edcramer

edcramer

    Newbie

  • Members
  • Pip
  • 8 posts
  • Framework Version:1.3.2
  • Country: Country Flag

Posted 29 January 2013 - 11:30 AM

Hi,

 

I 've made a home page www.lean2succes.nl with a quickslider and boxes. The quickslider doesn't show properly in IE7 and IE8: the images do not show, you only get an empty frame with a red cross in the top left corner.

 

Is it possible to fix this?

A message to IE 7 and IE8 users that they do not see the site properly would be a could alternative to a real fix.

 

I hope anyone can help me with this.

 

Thank you!

 

Kind regards,

 

Ed Cramer

 



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15103 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 January 2013 - 12:04 PM

HI,

 

PageLines doesn't support Internet Explorer 7, due to the browser not supporting HTML5 or CSS3, which PageLines uses.

 

Regarding Internet Explorer 8, can you please update to the latest version of PageLines Lite which is version 1.3.5, as you're currently using 1.3.2, this may resolve your issue.

 

If this doesn't resolve your issue, can you reply with screenshots please, most of our team are Mac users and do not have access to Internet Explorer.



#3 edcramer

edcramer

    Newbie

  • Members
  • Pip
  • 8 posts
  • Framework Version:1.3.2
  • Country: Country Flag

Posted 29 January 2013 - 01:53 PM

Hi,

 

I've updated and still get the problem

How can I attach an image in a message? I get an error saying: "You are not allowed to use that image extension on this community".

 

Regards,

Ed



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15103 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 January 2013 - 01:55 PM

To attach an image, your a server such as imgur or similar and upload the image, then in your reply here, add the shortlink.



#5 edcramer

edcramer

    Newbie

  • Members
  • Pip
  • 8 posts
  • Framework Version:1.3.2
  • Country: Country Flag

Posted 29 January 2013 - 02:44 PM

you can see the image here: www.lean2succes.nl/error



#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 29 January 2013 - 06:14 PM

What image format are you uploading?



#7 edcramer

edcramer

    Newbie

  • Members
  • Pip
  • 8 posts
  • Framework Version:1.3.2
  • Country: Country Flag

Posted 30 January 2013 - 07:23 AM

3 jpg files, 1 of 1042x345 pixels and 2 of 1042x346 pixels



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 15103 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 January 2013 - 07:35 AM

From what I can see from your image, it would appear that the issue you're having on IE8 is that the image is not loading. The reason for this may be that your Wordpress has been installed here:

 

http://www.lean2succes.nl/cms/

 

and not in root directory.

 

To attempt to resolve this, go to Wordpress Admin Dashboard > Settings > Media and change the following settings "Store uploads in this folder" Default is wp-content/uploads "Full URL path to files" Configuring this is optional. By default, it should be blank.

 

This should resolve your issue, but this is not a PageLines issue as far as I can see but a Wordpress issue.



#9 edcramer

edcramer

    Newbie

  • Members
  • Pip
  • 8 posts
  • Framework Version:1.3.2
  • Country: Country Flag

Posted 30 January 2013 - 08:00 AM

sorry, I do not understand what you want me to do. The 2 settings are empty, what do you want me to put there?



#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 15103 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 January 2013 - 08:30 AM

Can you update to the latest version of Wordpress please, you're currently using 3.4.2, the latest version is 3.5. Wordpress 3.5 actually removes these media options, so updating could resolve your issue, which I believe is a media library url issue.

 

Please update and see if this resolves the issue, remember to perform a backup of your site before updating, this is just a precaution.



#11 edcramer

edcramer

    Newbie

  • Members
  • Pip
  • 8 posts
  • Framework Version:1.3.2
  • Country: Country Flag

Posted 30 January 2013 - 09:29 AM

I've updated to WP 3.5.1 and unfortunately I still have the problem with the images. What else can I try?



#12 Danny

Danny

    Is Awesome!

  • Moderators
  • 15103 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 January 2013 - 09:44 AM

VIew your site in IE8 and right click on one of your QuickSlider images and find the URL for that image, then paste the URL in your reply please.



#13 edcramer

edcramer

    Newbie

  • Members
  • Pip
  • 8 posts
  • Framework Version:1.3.2
  • Country: Country Flag

Posted 30 January 2013 - 09:59 AM

http://www.lean2succ...uverbeteren.jpg



#14 Danny

Danny

    Is Awesome!

  • Moderators
  • 15103 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 January 2013 - 10:09 AM   Best Answer

I have just done a quick search and found that Ie8 drops support for CMYK JPEG. Did you save these images as CMYK JPEG ?

 

If you're not sure, try opening one of the images in photoshop, gimp or something similar and save them as rgb and see if this resolves your issue.

 

I apologise this is taking so much time to resolve but I haven't encountered this issue before.


  • edcramer likes this

#15 edcramer

edcramer

    Newbie

  • Members
  • Pip
  • 8 posts
  • Framework Version:1.3.2
  • Country: Country Flag

Posted 30 January 2013 - 11:02 AM

wow, that works, thank you very much!!



#16 Danny

Danny

    Is Awesome!

  • Moderators
  • 15103 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 January 2013 - 11:08 AM

Awesome and no problem, happy to hear the issue has been resolved.


  • edcramer likes this





Also tagged with one or more of these keywords: quickslider, problem, IE7, IE8