Archived

This topic is now archived and is closed to further replies.

  • 0

Getting Rid of the Twitter Bar


Question

Posted · Report post

I am using the Citi Theme and have spent several hours trying to figure out how I can get rid of the Twitter bar in one of the sections. It looks like the ordinary bar -- the message: "Set your Twitter account name under Site Options--->Header/Footer."

The twitter bar is NOT in the footer or morefoot. I also haven't used any Twitter account. The answers I could find on the forums mostly suggested to go in these directions.

 

Any other ideas how to get rid of the Twitter Bar?


 

Share this post


Link to post
Share on other sites

6 answers to this question

Posted · Report post

Hi,

 

We don't support the Citi Theme here, but the Twitter Bar is something we do support.

 

Please go to Dashboard > PageLines > Drag & Drop. Look in Footer or Morefoot.  (Click on either, and the active one will turn blue.)  See if TwitterBar is  present under "Active Sections". 

 

If you wish it removed, just slide it to the right under "Available Sections". 

 

If you wish to use it, put it back under Active Sections at any time and add your twitter account information to Dashboard > PageLines > Site Options > Header and Footer.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks. I tried that before and now again. It doesn't work for some reason. I even tried to decativate the TwitterBarr in the core framework (through the store feature). It didn't help either.

Share this post


Link to post
Share on other sites

Posted · Report post

Where is it on your site? I don't see it.

Share this post


Link to post
Share on other sites

Posted · Report post

orbach.org

 

Thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks!

Share this post


Link to post
Share on other sites