Jump to content


Photo
- - - - -

Page Options - 404 after update


Best Answer Danny , 29 January 2013 - 10:48 AM

Hi,

 

Nearly always been a problem with mod_security. Ask your host if its enabled and if so, to disabled it in your wp-admin folder.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 accenten

accenten

    Newbie

  • Members
  • 3 posts
  • Country: Country Flag

Posted 28 January 2013 - 06:27 PM

After an update to latest PageLines i can't go to Page Options - that gives me 404. Why?



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 28 January 2013 - 09:29 PM

Hi,

 

It's possible that the update was somehow corrupted in process.   But before we go to that extreme, let's deactivate all the plugins except Akismet in your site to see if the problem resolves.

 

If no success is found with that method, I'd recommend going to

Please Login or Register to see this Hidden Content

and downloading the latest version of PageLines Framework.   Once that's done, unzip the folder and FTP into the site.  The copy of PageLines (a folder titled 'pagelines') currently in wp-content/themes/pagelines should be deleted, and replaced with the unzipped folder of the same name.  Once replaced via FTP, any errors should be fixed.  Do not delete the entire themes folder. That will cause things to really go bad.

 

Let us know how it goes. We're here to help.



#3 accenten

accenten

    Newbie

  • Members
  • 3 posts
  • Country: Country Flag

Posted 29 January 2013 - 10:41 AM

Hi again,

 

And many thanks for your tips! I followed your instructions (deactivated plugins + replaced pagelines into the site via FTP) but the problem is still here... Do you know anything else I can do to solve it?



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16998 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 January 2013 - 10:48 AM   Best Answer

Hi,

 

Nearly always been a problem with mod_security. Ask your host if its enabled and if so, to disabled it in your wp-admin folder.



#5 accenten

accenten

    Newbie

  • Members
  • 3 posts
  • Country: Country Flag

Posted 29 January 2013 - 11:22 AM

Thanks! My host disabled mod_security - and now it works perfect!



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 16998 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 January 2013 - 12:10 PM

Awesome, happy to hear the issue is now resolved.



#7 baily787

baily787

    Newbie

  • Members
  • 2 posts

Posted 02 February 2013 - 07:24 PM

Hi there i am having a similar problem. I was using the free version of page lines and recently my site was not fully active because the trail had run out. So i purchased the professional/personal framework only update but i found that my site is no longer the same. The posts that use to be on the front page are no longer there (but in archives under date order) and other things have changed. My main problem is whenever i try to edit and update anything it redirects me to the 404 error page. Is this because of i need to disable mod_security? and also do you know how i can get my posts on the front page of my website?

 

many thanks