Archived

This topic is now archived and is closed to further replies.

  • 0

Site not displayed correctly after moving from local server


Question

Posted · Report post

Hello

 

I am brand new to this forum. I have searched for a solution to my issue in the topics to no avail, I hope someone can help.

 

I have built a site on my local server using PageLines Lite in WP and everything looked great. However, when I transferred the site across to the remote server (using Webhero as host) the site displays incorrectly, as if the CSS customization is missing. There are no error messages as far as I can tell and all the files are where they should be so I am really at a loss.

 

I have tried:

 

- Deleting everything and doing a clean install

- Flushed the permalinks

- Disabled all the plugins

- Ran the CSS through validation

 

I have tried other themes and they are working fine (Twenty-eleven etc.) this issue is only affecting PL. 

 

Can someone help with this please? I need this site up and running asap.

 

Many thanks in advance

TB

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

This is not a PageLines issue, but a hosting issue and only your web host provider can resolve the issue.

 

PHP memory Limit is not related to your disk space, they are two completely different things. The only way to address your issue, is through you host, you need roughly about 48MB PHP memory or higher.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Thanks for your quick reply. I thought it might the problem, as it came up in debug mode and so I have deleted a bunch of things (media & plugins) to decrease the size and if I run it now that error message doesn't come up again but it's still not showing right. When you say PHP memory, is that different from disk space memory? I only have 50MB with basic hosting. I am currently using 46MB with the bare minimum PageLines Lite settings. Perhaps if I did a clean install with minimal settings it may work? I will contact my host now but I have no hope for a resolution this way as it would probaly mean more cost for the client and they are tight. :-)How much PHP memory does it need? Sorry for all the questions, I'm a rookie. :-) It's just so disappointing...

Share this post


Link to post
Share on other sites

Posted · Report post

I have written to them and they have increased PHP mem to 256MB and it seems to be working. Yay!

Many thanks for your help! :-)

Share this post


Link to post
Share on other sites