Jump to content


Photo
- - - - -

Feature Slider Design Settings not working after update to PL 2.4.

feature slider design setting

  • Please log in to reply
5 replies to this topic

#1 scharpegge

scharpegge

    Newbie

  • Members
  • 3 posts
  • LocationSD
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 27 January 2013 - 05:18 AM

When utilizing the Design Style settings for the feature appearance, The setting "Black Text - No Background Image - No Overlay" remains in a gray patterned background with white text. Is this a bug or I'm I missing some other more global settings?

Please Login or Register to see this Hidden Content



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17580 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 27 January 2013 - 11:36 AM

Hi,

 

When I create a new feature slide and use the following options:

 

Text Aligned Left

Black Text - No Feature Background - No Overlay

 

It does work for me although the text color is white not black so I have reported this.

 

Can you reply here and provide the options you have used for your feature slide please, so we can try to recreate your issue.



#3 scharpegge

scharpegge

    Newbie

  • Members
  • 3 posts
  • LocationSD
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 27 January 2013 - 05:28 PM

thanks for the prompt respond.

I had the feature working prior to updating to display just left justified over the entire width of the feature slider using viewer | Html above the settings which where:

 

 

Feature Text Position:
- Select - (so default)
 
Feature Design Style:
Black Text - No Feature Background - No Overlay

 

Now after update the settings did not change though I tried to fix it on one of the sliders toggling all options. Not only did the set Feature Design Style not work properly,

it also seems that I no longer have the option to utilize the entire width of the feature slider for the content. As soon as I select "Text On Left" the text blocks to the left as a strip. Does this all have to be edited via CSS or is it indeed not working properly... since it was before the update?



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 29 January 2013 - 04:48 AM

Hi,

 

You've customized it quite a bit as each slide now scrolls up more like a marquee than a slider.

 

You can of course, change the color of the font and background of the overlay and remove the default grey image which is the container's background with CSS. This requires minimal skill and tools like Chrome's Inspection Tool or Firebug for Firefox.   Either of these will guide you to the correct element, which you may test in the CSS sandbox on the right.

 

This should allow you to apply all the customization you'd like. It did for me.



#5 scharpegge

scharpegge

    Newbie

  • Members
  • 3 posts
  • LocationSD
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 29 January 2013 - 05:16 AM

Thanks for the recommendations.

 

I still find it a bit odd that it was working the way I liked it and after an update things go to a point where it creates a lot of more work again... plus if one of the Design Settings clearly states "Black Text - No Feature Background - No Overlay" and it is simply white text on dark background then something is messed up...

 

Thanks though I still love the Pageline theme, will work through the issues and keep using it.



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 29 January 2013 - 05:46 AM

I think the update you mention may have added the grey background for the section, so when you see "No Overlay", it's really transparent and you're seeing that background, not the overlay. The font color should be as described. I concur there.  But easily changed.

 

Thanks for your patience.







Also tagged with one or more of these keywords: feature slider, design setting