Jump to content


Photo
- - - - -

Cannot get layout to work after upgrading to v2.4

Theme broken

Best Answer Danny , 27 January 2013 - 11:20 AM

Hi,
 
Using your favourite FTP client, connect to your website and then navigate to your Wordpress directory, then open the wp-config.php file.
 
Find the following code:
 
define('WP_DEBUG', false); 

Add below it this :

 
define( 'PL_NO_DYNAMIC_URL', true ); 

This should resolve your issue, if it doesn't reply here and we can take a closer look.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 sanderkollerie

sanderkollerie

    Newbie

  • Members
  • 2 posts
  • LocationHaarlem, The Netherlands
  • Framework Version:2.4
  • Country: Country Flag

Posted 26 January 2013 - 10:23 PM

I just upgraded from lite to version 2.4. The problem is that my theme doesn't load anymore. (see www.umm.nl)

 

I tried to uninstall PageLines and then reinstall all using the themes option.

 

I have a wp mu installed and have a developer license.

 

If i create a new site and then enable the pageline theme, i get an error 500.



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16358 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 27 January 2013 - 11:20 AM   Best Answer

Hi,
 
Using your favourite FTP client, connect to your website and then navigate to your Wordpress directory, then open the wp-config.php file.
 
Find the following code:

Please Login or Register to see this Hidden Content

Add below it this :

Please Login or Register to see this Hidden Content

This should resolve your issue, if it doesn't reply here and we can take a closer look.


  • sanderkollerie likes this

#3 sanderkollerie

sanderkollerie

    Newbie

  • Members
  • 2 posts
  • LocationHaarlem, The Netherlands
  • Framework Version:2.4
  • Country: Country Flag

Posted 27 January 2013 - 08:22 PM

Thank you!



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16358 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 28 January 2013 - 06:47 AM

No problem!