Jump to content


Photo
- - - - -

Feature Slider in Framework Won't Display Images

feature slider images

Best Answer acuitas , 26 January 2013 - 05:09 PM

Okay, I solved this. The transition from one theme to the other required that I move the images from Media Area image field to the Full Size Feature Background image field to make the slider work again. 

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 acuitas

acuitas

    Advanced Member

  • Members
  • 80 posts
  • LocationMaine
  • Country: Country Flag

Posted 26 January 2013 - 04:01 PM

I just upgraded from Platform Pro to Pagelines Framework. All went fine except the Feature Slider has gone dark. It is working, because I see the slide counter progress, but the images won't appear. I tried a lot of the conventional ideas like: 1. turn off plugins, 2. try all the different feature settings in different configurations including no background, 3. assign the slides to a new feature set, then adjust accordingly....    It just won't display. If I erase them all and start over, that might work, but it is tedious. The slides are not connected to posts. This is an indie feature set.

 

I can see a black linen background in there, must be a default image. Are they behind that? What's up here?  

Please Login or Register to see this Hidden Content

 

Can any provide a clue for me?  I am willing let the right person into the dashboard if that would help you help me. I'm not green at this or green at Pagelines, but I'm stumped today. Please help. Thank you.



#2 acuitas

acuitas

    Advanced Member

  • Members
  • 80 posts
  • LocationMaine
  • Country: Country Flag

Posted 26 January 2013 - 05:09 PM   Best Answer

Okay, I solved this. The transition from one theme to the other required that I move the images from Media Area image field to the Full Size Feature Background image field to make the slider work again. 



#3 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 27 January 2013 - 10:33 AM

Thanks for informing us the issue has been resolved, we appreciate it.