Jump to content


Photo
- - - - -

Framework not loading properly in windows


  • Please log in to reply
7 replies to this topic

#1 scifi

scifi

    Advanced Member

  • Members
  • 45 posts

Posted 25 January 2013 - 03:40 PM

Recently updated framework and wp, now site won't open properly on PC. Is fine on macbook (safari and firefox) but is a mess in windows. Photos all over the place etc.

Site is www.heathrownews.com



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 January 2013 - 04:14 PM

Which browser(s) are you viewing the site on on your PC?



#3 scifi

scifi

    Advanced Member

  • Members
  • 45 posts

Posted 25 January 2013 - 04:41 PM

Windows Explorer - and it's quite an old system



#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 January 2013 - 04:50 PM

Is that the same as Internet Explorer? If so, which version?



#5 scifi

scifi

    Advanced Member

  • Members
  • 45 posts

Posted 25 January 2013 - 04:56 PM

Sorry yes - it's Internet Explorer 8



#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 January 2013 - 05:02 PM

Ah, okay, that is a previous version of Internet Explorer. Please upgrade to Internet Explorer 9 to see if the problem persists.



#7 scifi

scifi

    Advanced Member

  • Members
  • 45 posts

Posted 25 January 2013 - 05:08 PM

Will do - but shouldn't it be viewable in IE8 ?



#8 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 January 2013 - 05:30 PM

Can you please post a screenshot of how it appears in IE8? I can't check since I don't have access to IE. Unfortunately, there's limited support we can provide for older browsers - especially IE8.