Jump to content


Photo
- - - - -

Page Title Format


  • Please log in to reply
6 replies to this topic

#1 trisquelmedia

trisquelmedia

    Super Member

  • Members
  • 151 posts

Posted 25 January 2013 - 01:53 PM

Hi:

 

Yesterday i create a create a page in my blog, i use All in one seo pack and i have actived the option rewrite titles of pages & post with this format "Page Title | Blog Name" , but yesterday when i create a page , i dont know if pagelines add in my title page at first "Blog Name" also , therefore the title of the page is " Blog name | Page Title | Blog Name" , i would like to put me off that pagelines automatically to the title page and leave it at that function plugin All in One Seo Pack , Where is this option?

 

in previous versions this did not happen because the rest of the web pages that does not happen, only to new pages.

 

Thxs!

 

Regards



#2 trisquelmedia

trisquelmedia

    Super Member

  • Members
  • 151 posts

Posted 25 January 2013 - 03:41 PM

somebody?



#3 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 January 2013 - 04:16 PM

Do you mean that previous versions of Framework didn't cause this to happen?



#4 trisquelmedia

trisquelmedia

    Super Member

  • Members
  • 151 posts

Posted 25 January 2013 - 05:19 PM

In Pagelines PLatform Pro didnt happen



#5 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 25 January 2013 - 07:25 PM

In the SEO plugin, look for a "force rewrite" of page titles. If it's checked, uncheck it. If it's unchecked, check it. Let us know if that helps.



#6 trisquelmedia

trisquelmedia

    Super Member

  • Members
  • 151 posts

Posted 26 January 2013 - 11:54 AM

but my intention is to keep the title of the SEO plugin and pagelines framework it dont write the titles,  is this possible?



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 17124 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 27 January 2013 - 10:14 AM

You have to uncheck an option in the All in One SEO settings, see image.

 

Please Login or Register to see this Hidden Content

 

Once unchecked and saved, your titles will display like: Site Name | Page Title