Jump to content


Photo
- - - - -

Blog Page has weird background Color problem

Background Color ::

  • Please log in to reply
7 replies to this topic

#1 brittanyak

brittanyak

    Newbie

  • Members

  • 7 posts
  • Framework Version:3.5
  • Country: Country Flag

Posted 24 January 2013 - 10:09 PM

I did a search on this and could not find any topic like this.

 

I am on Version 3.5 of Pagelines (I just bought this about a week or so ago)

 

Ok I have gone over every single line of code possible in the CSS to get ride of the weird background color box that ONLY appears on the "Blog" section of the site.  it is driving me insane.  The box in the background is this color #fef7e5..  Any help would be awesomely appreciated as both my partner and I are confused and just going nuts over this silly little thing

 

 First go to

Please Login or Register to see this Hidden Content

(to bypass the coming soon page) than click on Latest news or this link /

Please Login or Register to see this Hidden Content

 

Secondly (but not as pressing)  I don't know why but I cant get in to the live chat even though I am paying for "plus" membership.. Is that a whole other thing that I need to "create" a new user for? 

 

 



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 24 January 2013 - 10:28 PM

Hi,

 

I'm guessing that there may be some conflicting custom CSS.  Can you browse through your custom code and look for anything that might affect a specific page?

 

Did you set the background image on that page by any chance? Or change any of the PageLines Meta Settings on that page specifically?



#3 brittanyak

brittanyak

    Newbie

  • Members

  • 7 posts
  • Framework Version:3.5
  • Country: Country Flag

Posted 24 January 2013 - 11:19 PM

First thank you for looking.

 

I went so far as to reset the entire site and that weird issue was still there.  I did add a background image but this was there before ( I had *hoped* it would have removed it).

 

I will re look at all the css but I swear I can not find that color (#fef7e5) in any code in the css :(



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 24 January 2013 - 11:29 PM

Can you try reproducing the page with a new name? See if it happens again.  As it seems to be a page-specific problem, changing the page may resolve it.



#5 brittanyak

brittanyak

    Newbie

  • Members

  • 7 posts
  • Framework Version:3.5
  • Country: Country Flag

Posted 25 January 2013 - 02:45 PM

A good thought! Sadly the issue remains

 

Please Login or Register to see this Hidden Content

 <-- Ok I created that and changed the blog settings to have that as the "blog" and it is doing the same thing (where as if you go to the 

Please Login or Register to see this Hidden Content

that is now fine since the blog is no longer on that page. 

 

 



#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 January 2013 - 03:57 PM

I'm unable to see the page since there is a launch page enabled. Would it be possible to provide some kind of special access to certain visitors while that launch page is up?



#7 brittanyak

brittanyak

    Newbie

  • Members

  • 7 posts
  • Framework Version:3.5
  • Country: Country Flag

Posted 25 January 2013 - 04:48 PM

As I mentioned above (and forget in my last post) please go too 

Please Login or Register to see this Hidden Content

 as this will bypass the coming soon page always than you can try the 

Please Login or Register to see this Hidden Content

  

 

My bad forgetting to mention that again



#8 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 January 2013 - 04:56 PM

That background color is actually being generated by a repeating background image that is just a solid square of that color (#fef7e5) you're trying to get rid of. Here's the direct URL to the image:

Please Login or Register to see this Hidden Content

This is why the CSS for the color itself isn't showing up anywhere. Is this what you're referring to?