Jump to content


Photo
- - - - -

Chrome blocking Pagelines CSS in https connection

https ssl css

Best Answer nomadfoto , 24 January 2013 - 02:27 AM

not really...

but I understand it might be a problem of WP rather than Pagelines. Trying to get some clues on that forum.

Thanks anyway

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 nomadfoto

nomadfoto

    Newbie

  • Members
  • 6 posts

Posted 23 January 2013 - 04:00 PM

I added a SSL certificate to the website and I forced the sign-up page as SSL

The result:

In Firefox, it works ok

In Safari: tries to load as https but than drops it and loads as http

in Chrome it loads the page in https, but without style, and in Console I get:

 

[blocked] The page at

Please Login or Register to see this Hidden Content

ran insecure content from

Please Login or Register to see this Hidden Content

.

 

How to change that http to https? ( all other scripts from Pagelines gets loaded as https)

Interesting enought, if I enable force_ssl-admin, all pages get loaded as https ( not only the admin panel) and without styling problems.

 

 



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 23 January 2013 - 09:34 PM

Hi,

 

Have you gone to Dashboard > Settings > Permalinks and changed nothing but saved the settings?  This will update all links in the site.



#3 nomadfoto

nomadfoto

    Newbie

  • Members
  • 6 posts

Posted 23 January 2013 - 11:48 PM

Thanks.

I did, no luck :-(

I also tried to change the page and save it again, no luck.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 24 January 2013 - 12:06 AM

I'm not sure if this helps, but it may answer some issues:

Please Login or Register to see this Hidden Content

 

This might provide some insight as well:

Please Login or Register to see this Hidden Content



#5 nomadfoto

nomadfoto

    Newbie

  • Members
  • 6 posts

Posted 24 January 2013 - 02:27 AM   Best Answer

not really...

but I understand it might be a problem of WP rather than Pagelines. Trying to get some clues on that forum.

Thanks anyway