Archived

This topic is now archived and is closed to further replies.

  • 0

Problem with Features section and boxes.


Question

Posted · Report post

We are running version 2.4 of the pagelines framework.  

 

I am having issues with some of the admin not having access to the features options box when adding a feature?  

 

I have also deactived the boxes section because we don't use it, however it is still showing up on the left-hand navigation within WordPress admin.

 

Share this post


Link to post
Share on other sites

5 answers to this question

Posted · Report post

I have tried to deactive all the plugins, but nothing is working.  The other admins can't see the features options?

Share this post


Link to post
Share on other sites

Posted · Report post

How did you deactivate the boxes? In the store area? Or simply by moving to the non-active template area?

 

Also by 'other admins' do you mean other people in the exact same user group? Or are you usig some plugin that gives them certain permissions?

Share this post


Link to post
Share on other sites

Posted · Report post

I deactivated boxes in the store area.  

 

We are using the standard wordpress user groups and the other individuals with Admin access can't see the features options.

Share this post


Link to post
Share on other sites

Posted · Report post

OK can you give me admin access then. If boxes are disabled they should NOT be still enabled as well. Also if 2 people are in the same group they should see exactly the same menus.

Send me a PM

Share this post


Link to post
Share on other sites

Posted · Report post

Have you already tried deactivating all active plugins?

Share this post


Link to post
Share on other sites