Jump to content


Photo
CatLoop

CatLoop show image



Best Answer anthalis , 23 January 2013 - 03:21 PM

Hi Suzy,

 

For CatLoop to display an image on the posts, wherever the section is placed, you need to:

a) set up a featured image for the posts using the option in the post edit section of your wordpress site.

B) make sure that, under PageLines > Site Options > Blog and Posts in the area Post Thumbnail Placement you have selected Category Lists or, if you are using Magazine Mode, In Post Clips.

 

If you don't set up a featured image to your posts and set up your PL theme to show them, they will not appear without using a plugin or custom code that will set the first image in your post as the featured image.

 

As for the plugin/section isssue, I am sorry, I can't replicate the issue. I installed the section fresh on a blog with the most recent version of WordPress (3.5) and PageLines (2.4) with a child theme developed from the Base Theme and CatLoop is located where it should appear.

 

I hope this solves your current issues. Please refer to the email reply I sent you earlier today for other issues you raised in your email request for support. Let me know if you need more assistance.

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 suzyo

suzyo

    Super Member

  • Members
  • 105 posts

Posted 22 January 2013 - 10:36 PM

2 questions.

 

#1. CatLoop is referred to by Pagelines as a "Section", however, it appears as a Plugin in CPanel.

 

#2. I would like to add a hook to include the image that appears in the post. Is this okay to do?

 

Thank you!



#2 Jenny†

Jenny

    Advocate

  • DMS Subscriber†
  • 2924 posts

Posted 23 January 2013 - 03:00 PM

I have emailed the developer to make them aware of your topic since she has not responded here yet.



#3 anthalis

anthalis

    Advanced Member

  • Members

  • 60 posts

Posted 23 January 2013 - 03:21 PM   Best Answer

Hi Suzy,

 

For CatLoop to display an image on the posts, wherever the section is placed, you need to:

a) set up a featured image for the posts using the option in the post edit section of your wordpress site.

B) make sure that, under PageLines > Site Options > Blog and Posts in the area Post Thumbnail Placement you have selected Category Lists or, if you are using Magazine Mode, In Post Clips.

 

If you don't set up a featured image to your posts and set up your PL theme to show them, they will not appear without using a plugin or custom code that will set the first image in your post as the featured image.

 

As for the plugin/section isssue, I am sorry, I can't replicate the issue. I installed the section fresh on a blog with the most recent version of WordPress (3.5) and PageLines (2.4) with a child theme developed from the Base Theme and CatLoop is located where it should appear.

 

I hope this solves your current issues. Please refer to the email reply I sent you earlier today for other issues you raised in your email request for support. Let me know if you need more assistance.



#4 suzyo

suzyo

    Super Member

  • Members
  • 105 posts

Posted 23 January 2013 - 09:37 PM

Hi, Anthalis! You're the greatest. I had to select cat lists.

 

Here's the weird thing w the plugin/section issue. (Maybe it's not a weird thing at all, maybe I just don't understand.

 

In any case, SimonSez (ha!) that this is the correct structure, the section w/in the plugin. Go figure.

 

THANK YOU!

http://www.pagelines...ons-vs-plugins/



#5 Jenny†

Jenny

    Advocate

  • DMS Subscriber†
  • 2924 posts

Posted 24 January 2013 - 12:41 AM

Hi Suzy. Do you consider this topic resolved now?



#6 suzyo

suzyo

    Super Member

  • Members
  • 105 posts

Posted 24 January 2013 - 04:10 AM

Yes, thank you!