Jump to content


Photo
- - - - -

Translation in a custom child theme

translation child

Best Answer Simon_P , 22 January 2013 - 08:36 PM

Did you rename the file?

 

Assuming in wp-config.php your locale is set to nl_NL then the mo must be nl_NL.mo 

 

Yes the folder is right, is the plugin active too?

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 olofdeskdesign

olofdeskdesign

    Member

  • Members
  • 14 posts
  • LocationHeemstede
  • Country: Country Flag

Posted 22 January 2013 - 08:10 PM

I have downloaded the .mo and .po files from 

Please Login or Register to see this Hidden Content

but I'm not sure how to get a translation for Pagelines working. As far as I can find out I can put the .mo file in ~/wp-content/plugins/pagelines-customize/language/ but that doesn't work.

 

Also putting it in the ~/wp-content/themes/pagelines/language/ will not magically translate PageLines.

 

Apparently I'm taking the wrong route. So what is the right way..?



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 22 January 2013 - 08:36 PM   Best Answer

Did you rename the file?

 

Assuming in wp-config.php your locale is set to nl_NL then the mo must be nl_NL.mo 

 

Yes the folder is right, is the plugin active too?



#3 olofdeskdesign

olofdeskdesign

    Member

  • Members
  • 14 posts
  • LocationHeemstede
  • Country: Country Flag

Posted 23 January 2013 - 08:52 AM

Ah... The solution was 'renaming the file' from pagelines-framework-nl.mo to nl_NL.mo

 

I overlooked it in the short manual on the localisation centre, time after time. Blame it on my age. Or glasses.

 

Tnx!







Also tagged with one or more of these keywords: translation, child