Archived

This topic is now archived and is closed to further replies.

  • 0

Forbidden You don't have permission to access /jquery-1.6.3.min.js on this server.


Question

Posted · Report post

Hello,

 

I'm not sure, if the problem I'm having right at this moment, is a specific pagelines-problem. But when I opend my site today there was this alert at the top of the site:

 

Forbidden

You don't have permission to access /jquery-1.6.3.min.js on this server.

 

I've made a screenshot:

 

post-30116-0-94247100-1358866212_thumb.j

 

Has anyone an idea, what happend? The last time I was on the site, there wasn't any problem.

 

Thank you!

post-30116-0-94247100-1358866212_thumb.j

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

Wordpress core and pagelines do not use that version of jquery.

It's probably a badly coded plugin you installed

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you for you're help. You were absolutly right. The problem was one of the plugins - a so called "premium"-plugin.

Share this post


Link to post
Share on other sites

Posted · Report post

Name and shame ;)

Share this post


Link to post
Share on other sites