Jump to content


Photo
Latest Blog Entries

Section Latest Blog Entries not showing correctly



Best Answer Jenny† , 13 February 2013 - 05:21 PM

Please let us know if you still need assistance with this topic otherwise we will close it - thanks!

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 maikeningvordsen

maikeningvordsen

    Newbie

  • Members
  • 5 posts

Posted 22 January 2013 - 12:28 PM

Hi. I have purchased Latest Blog Entries. I have installed it via FTP and it should work (it shows up under sections and I can drag it over).

 

But It looks very strange. I have tried several settings on the specific page, but it looks nothing like it should. 

 

I use the latest Pagelines and Wordpress.

 

Please look at the attached files.

 

Best, Maiken Ingvordsen

Attached Files



#2 Jenny†

Jenny

    Advocate

  • DMS Subscriber†
  • 2924 posts

Posted 23 January 2013 - 03:08 PM

I have emailed the developer to alert them of your question.



#3 tmeister

tmeister

    Super Member

  • Members

  • 237 posts

Posted 23 January 2013 - 05:13 PM

Hi maikeningvordsen,

 

Can you please provide me the URL where i can see the issue, i can't replicate it on my local also list the plugins that you are using.

 

Regards!!



#4 Jenny†

Jenny

    Advocate

  • DMS Subscriber†
  • 2924 posts

Posted 13 February 2013 - 05:21 PM   Best Answer

Please let us know if you still need assistance with this topic otherwise we will close it - thanks!