Jump to content


Photo
- - - - -

Edit button on Profiles page

edit profiles

Best Answer fumitol , 24 January 2013 - 12:27 AM

Just to re-iterate

 

I have never used a membership/groupings plugin as I have always ever had one person on that site.

 

HOWEVER, I did find one thing interesting. I created a new account, transferred posts to that account, deleted my old account, built a new account (for the same username I had before) and boom, the edit button was gone.

 

I still have no idea what was a part of my user that caused it, since every single bit of information remained the same. : /

 

I want to thank both of you for your assistance in this issue. If I find out what caused the issue re: the user account, I will be sure to post that information in the future.

Go to the full post


  • Please log in to reply
12 replies to this topic

#1 fumitol

fumitol

    Member

  • Members

  • 23 posts
  • LocationWashington D.C.
  • Framework Version:2.4.4 & DMS 0.9.7
  • Country: Country Flag

Posted 22 January 2013 - 01:53 AM

I am currently having a strange issue...

 

When one takes a look here:

Please Login or Register to see this Hidden Content

you will notice that there is a mysterious edit button after my text about me.

 

I'm not sure what I have done to make this happen.



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 22 January 2013 - 03:53 AM

Hi there,

 

I'm guessing that's the result of a setting allowing anyone to edit.

 

Did you change the settings at Dashboard > PageLines > Site Options > Advanced under "Post/Page Meta" ?

 

The best settings for the first drop down is Author and for the second, Editor.



#3 fumitol

fumitol

    Member

  • Members

  • 23 posts
  • LocationWashington D.C.
  • Framework Version:2.4.4 & DMS 0.9.7
  • Country: Country Flag

Posted 22 January 2013 - 06:28 PM

I just checked those settings and they are at the default (Author / Editor permissions). There is only one user, and that's me on this blog. 

 

I do notice that it is only this page that exhibits this behavior.

 

Thank you for your assistance so far.

 

-Dan



#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 22 January 2013 - 07:28 PM

Does this edit link show up even when you're logged out of the Dashboard?



#5 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 22 January 2013 - 07:48 PM

Are you or have you used any sort of members/group type plugin?



#6 fumitol

fumitol

    Member

  • Members

  • 23 posts
  • LocationWashington D.C.
  • Framework Version:2.4.4 & DMS 0.9.7
  • Country: Country Flag

Posted 23 January 2013 - 04:21 PM

Are you or have you used any sort of members/group type plugin?

 

These are the current plugins that are in use:

Contact Form 7

Disqus Comment System

Hello Dolly

Pagelines Sections

Really Simple CAPTCHA

Salebar

Ultimate Coming Soon Page

WP-PageNavi

 

Does this edit link show up even when you're logged out of the Dashboard?

 

Yes it does. I have even tried it on a friends computer that has never logged into the site.

 

Thank you again so far for the suggestions.



#7 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 23 January 2013 - 05:46 PM

I think you should try deactivating all of these plugins to see if the problem persists.



#8 fumitol

fumitol

    Member

  • Members

  • 23 posts
  • LocationWashington D.C.
  • Framework Version:2.4.4 & DMS 0.9.7
  • Country: Country Flag

Posted 23 January 2013 - 09:57 PM

I think you should try deactivating all of these plugins to see if the problem persists.

I deactivated all of the plugins and still no dice.



#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 23 January 2013 - 11:22 PM

I'm going to make a drastic suggestion. I'll understand if you don't want to do it.

 

1.  Go to WordPress.org and download the latest version of WordPress.  Unzip the file to your desktop.

2.  FTP to your site and on the desktop, open the folder.  Upload everything except the wp-content folder. When asked if you want to replace files and folders, say yes.

This will replace WordPress entirely.

 

3. Go to your Launchpad account. Download the latest version of PageLines Framework. Again, unzip the file to your desktop.

4. FTP to wp-content/themes and delete the pagelines folder there.  When you do, no settings are changed. All custom code will remain in place.

5. Upload the new pagelines folder on your desktop to wp-content/themes.

6. Make sure that your browsers are all closed.

7. Open a browser and see if that problem exists still.

 

If it is, then it's not the system.  It would have to be either a setting, a plugin or some odd thing with the server.



#10 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 23 January 2013 - 11:24 PM

Just to re-iterate

Are you or have you ever used any sort of membership/group type plugin?


#11 fumitol

fumitol

    Member

  • Members

  • 23 posts
  • LocationWashington D.C.
  • Framework Version:2.4.4 & DMS 0.9.7
  • Country: Country Flag

Posted 24 January 2013 - 12:27 AM   Best Answer

Just to re-iterate

 

I have never used a membership/groupings plugin as I have always ever had one person on that site.

 

HOWEVER, I did find one thing interesting. I created a new account, transferred posts to that account, deleted my old account, built a new account (for the same username I had before) and boom, the edit button was gone.

 

I still have no idea what was a part of my user that caused it, since every single bit of information remained the same. : /

 

I want to thank both of you for your assistance in this issue. If I find out what caused the issue re: the user account, I will be sure to post that information in the future.



#12 michael_b

michael_b

    Member

  • Members
  • 12 posts
  • Country: Country Flag

Posted 07 February 2013 - 05:07 PM

I just encountered this problem on one of my profiles as well. An edit button is seen by a logged out user on one profile. Just like the person above, no membership plugins were used. All post/page meta settings are at their highest level as well(Administrator). This is occurring on the first profile on a clean Pagelines install. This doesn't occur on the second or third profile added to the site. 



#13 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 07 February 2013 - 06:09 PM

michael_b Do you have an example? A url? If so please open a new topic, answered posts are not monitored by the support staff.

Apologies to the original poster for the topic being bumped.





Also tagged with one or more of these keywords: edit, profiles