Jump to content


Photo
- - - - -

Sidebar still shows up in blog


Best Answer Rob , 22 January 2013 - 12:24 AM

Hi,

 

Try going to Dashboard > PageLines > Page Options > Archive Page.  Under Page Setup, scroll down and hide the sidebars there. I believe the image page is an archive page.

 

Let us know if this works for you.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 gtg468y

gtg468y

    Advanced Member

  • Members
  • 34 posts
  • Country: Country Flag

Posted 21 January 2013 - 11:48 PM

When I click on an image in my blog, it directs me to its own page, and there, I still see my sidebar.  I've put the sidebar for Sidebar 1 in my Drag And Drop section, which appears to be non-template specific.  I also made sure that my blog itself has the sidebar hidden.  But it still shows up there.  I only want it to show up for Template 5, and if I modify the Drag And Drop section, then that sidebar disappears from Template 5.  My page is vowphotos.com and specific blog site is

Please Login or Register to see this Hidden Content



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 22 January 2013 - 12:24 AM   Best Answer

Hi,

 

Try going to Dashboard > PageLines > Page Options > Archive Page.  Under Page Setup, scroll down and hide the sidebars there. I believe the image page is an archive page.

 

Let us know if this works for you.



#3 gtg468y

gtg468y

    Advanced Member

  • Members
  • 34 posts
  • Country: Country Flag

Posted 22 January 2013 - 12:39 AM

Yes, I think it worked! Thanks